Author Topic: can't connect to linkstation  (Read 3271 times)


  • Calf
  • *
  • Posts: 8
can't connect to linkstation
« on: May 17, 2018, 02:28:54 pm »
I have a problem with my linkstation that I cannot find a matching post so here goes.
I bought a hs-dh320gl a long time ago now without a hdd installed.
I have tried on and off to get it up and running without success, give up, shelve it until later and so on.
It has the good old six flashes error.
I have tried resetting etc. with no luck.
The current position is this...I have reset it...I partitioned the intended drive as per nas-central etc...291mb primary, 487mb primary, extended for rest of drive space including 134mb swap partition....I have a netbook running windows 7 pro with lsupdater...both are connected via buffalo router.... netbook ip is is ls is
I have run an ip address scanner which shows all three as above.
I have tried running lsupdater which gives error that "hs-dhgl that needs updating wasn't found", I click ok and am left with screen to input ip address etc but no fields are accessible.
I have tried accessing it via browsers using the ip address and get usual error check connections etc.
It is running the hard drive as I can feel and hear the drive spinning.
That's about it, I can't understand how the ip scanner can get access but the updater program and browsers cannot.
I have tried with the windows firewall turned off and the results are the same.
Obviously I am unable to flash the firmware if I cannot access the box.
Any help would be appreciated and could anyone confirm that it should be ok with all of the partitions empty as I have no software, config files or whatever else to copy to them.
Many thanks in advance,


  • The Oxy-genuine article
  • El Toro
  • ****
  • Posts: 417
  • Giving you some breathing space.