Author Topic: TX-XE drops Network Connection after 30min - Please Help!  (Read 51 times)


  • Calf
  • *
  • Posts: 1
TX-XE drops Network Connection after 30min - Please Help!
« on: August 12, 2017, 02:06:09 pm »
I've been reading every forum post I can find, but cannot see a situation that matches.  Apologies if this is a duplicate
Disclaimer: I will admit up front I know enough to be dangerous because I can identify terms and have a tiny understanding of hardware and networking, but just not enough to FULLY know what's going on so I don't know what is safe to try or what direction to head in anymore.

    I've had this machine for a few years and it's been very good to me. 
    Now it is dropping off the network (but not powering down or showing ANY Error messages)
    I think started happening in the last month. I thought it was a one time quirk.
    I had to hold down the power button to get it to restart and then it stayed up for a little under 2 weeks?     
    Then I realized after a couple days away it was not getting picked up as on the Network anymore.
My other NAS device ( Buffalo TS3400D  Used as a backup location for the currently broken NAS and PC backups) is still there.

     Primary NAS = TS-XE8.0TL/R5      Firmware: 1.66      RAID 5, ~28% used      Switch on back IS (and has always been) set to Manual
      The Device is still ON. No Error lights on Drives.       No Error Messages or even informational messages on NAS front. 
      Network 1 light still flashes like it's trying to do something.      Network 2 light is on (connects directly to second drive, used for backup jobs).
But that's it. 

      Purely has shared drive space.  Multiple shared folders.        Not using for any live/media streaming.
      Backups run to a secondary NAS for different folder branches on different nights (or once a week). 
      Accessed really from my primary device (Laptop). No permanently mapped drive.
            (I do have shortcuts in File Explorer Favorites and on Desktop though..
               which I have a vague memory may matter due to some ancient issue I worked on once.. Could be a lie or irrelevant now?)

    IP is fixed from within NAS.  IP is also reserved for its MAC address in Router.   Nothing is on the network that also has this IP.
    I've rebooted the router a few times throughout this process. I've told the router to "forget" the NAS and set it back up. No change.
    I've switched the Ethernet cable. No impact.
    I've switched the ports on the router used by the NAS devices.  Backup machine worked on any port. Main NAS doesn't work (longer) on any of them.
I'm 95% sure this has nothing to do with the Router at this point.

     On 8/1, I had been wary of prior reboot and intentionally watching for how long it stayed up.
     Mostly have Emails notices turned on and was trying to monitor it through Explorer, NAS NAVI
     Only Email RAID Check notices :   
          Target array:System field (md1)     Start To End: 10:23:53-10:23:55     Restart Finished: 2017/08/01 10:23:56
     Still alive 10:31:30AM - (have a Screen clip)
But Gone by 11:15 AM (sadly got distracted and wasn't watching in the exact moment

     I'm trying to attach a section of the log file that covers from 5/1-8/1  July seems to be the problem month. Earlier is just to show all I have to compare to.
     (I've added notations with surrounding activity on lines starting with "===ANYSUP=== " with extra Notes for an 8/3 reboot, but no log info)

  • When I reboot the NAS, I go get it for ~30 minutes max.
  • I am willing to sit and copy data off in bursts as long as it's up, if that's my only choice.
    • (I think I got the FTP access setup during the last time it was up, so I could try
                    and use Filezilla and search for the most recent files to copy off first and work backwards?)
    • If FTP isn't up, as long as my laptop sees the NAS, then I have another Windows program that can help the process in a similar way from there.
    • Was thinking FTP might be more efficient?  Don't really know why I think that though..
  • HOWEVER, I know that will take multiple attempts and I don't know if doing that could be causing more damage somehow each time to the drives, so it could end up destroying some of the data?
Please please help. I'm sorry I'm wordy, but I'm completely stuck. I have a lot/too much information but I don't know what I "should" do.  But I know I could end up picking an approach that will actually make things worse, so I'm frozen now.

Ideally, I want to get the NAS back up and running, but I'll settle for a way that let's me get that important folder branch somewhere else (and any recent files I can before it goes). Then dealing with a replacement after that.

Thank you if you actually made it this far!!

MY REASON FOR PANIC (if it helps)
     I wouldn't be as bothered since I can see the backup NAS has most of the data.
     HOWEVER, of course I found in the last check that the backup NAS is missing my entire main Work folder branch called "Project Library" which of course would be all of my data from work for the last 5 years including a project from hell, where my notations and research and documentation in there may be the only records of many events. (Otherwise so many battles end up based on my memory vs "theirs" and yea. I'll cry if that's what I'm reduced to).  SO MUCH data...
I may have a portable USB drive copy of chunks of it made for a trip, but that would be over a year old...