Author Topic: TS5400R0804 Fans are always on and noisy  (Read 103 times)

robbyls

  • Calf
  • *
  • Posts: 3
TS5400R0804 Fans are always on and noisy
« on: July 10, 2017, 12:26:24 pm »
I recently got a Terastation 5400R NAS without any disks.  I added two disks and installed Linux on it so far it works but the fans are always on and very noisy.  Is it normal? Some people told me that those Rack-based servers are noisy but I don't expect this NAS type machine is so loud.

Is there any configuration to turn off the fans or automatically turn them off? 

davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5632
Re: TS5400R0804 Fans are always on and noisy
« Reply #1 on: July 10, 2017, 04:49:32 pm »
Did you install Linux or the Buffalo NAS OS!
PM me for TFTP / Boot Images / LSRecovery.exe file.

robbyls

  • Calf
  • *
  • Posts: 3
Re: TS5400R0804 Fans are always on and noisy
« Reply #2 on: July 10, 2017, 10:34:52 pm »
Linux only. I didn't find Buffalo NAS OS until a few minutes ago. I will try the OS but believe it might not help.

robbyls

  • Calf
  • *
  • Posts: 3
Re: TS5400R0804 Fans are always on and noisy
« Reply #3 on: July 11, 2017, 09:04:34 am »
After I installed Buffalo NAS OS, the issue is resolved.  So I have to use that OS only?

davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5632
Re: TS5400R0804 Fans are always on and noisy
« Reply #4 on: July 11, 2017, 09:41:35 am »
If you install Linux / Windows / whatever on the 5000 then there is no software is control the fans and they run at full speed by default.

There is probably a way around it but I wouldn't know myself.
PM me for TFTP / Boot Images / LSRecovery.exe file.