Author Topic: So many NAS issues - where to start? How about with why isn't it connecting?  (Read 283 times)

sandy1111

  • Calf
  • *
  • Posts: 2
Hello people who have so much more patience than me for this awful company that doesn't care about its customers on any level other than to add to their frustration, maybe for their enjoyment?

I'm not very IT savvy although I can find my way around for the basics.  I bought a NAS drive to use with my sonos player, as recommended by Sonos (believe me I want to smack them around at this point too just for suggesting Buffalo).  It was working after having to talk to Buffalo customer service a dozen times to get it configured.  But when I updated the music folder on the drive a few months ago, it suddenly stopped working properly.

I've done all the troubleshooting I can think to try and now have these issues to-boot.  Can anyone help me?

1. When I open the drive and login, I get a constant message that there is a firmware update.  I've gone through the steps to update 7 times in the past two days, and each time it tells me that I don't need this update.  And my computer settings lead me to believe that this NAS drive already has the update.  Nevertheless, I have unplugged and restarted and also reset the drive and still nothing changes.

2.  Sonos is telling me the drive is being non-responsive.  But when I click to open the files on the drive remotely/wirelessly, it's all there and it works.  Why doesn't it want to connect?

3.  Why the f*** won't this company actually give support to it's customers?
Okay, we can save that for another day.

Thanks for any help.  I don't have the $$ to keep buying expensive drives but I can sure as heck never recommend this very not-user-friendly product to people in the future.  In the meantime, I appreciate so much any help from you people who understand Buffalo speak.

Sandy
P.S. It's a LS210D2C6 NAS navigator v 2.81 and I'm on a Mac - OS Sierra 10.12.5
« Last Edit: July 09, 2017, 01:58:09 pm by sandy1111 »

Eastmarch

  • 1500 Lb Water Buffalo
  • Administrator
  • *****
  • Posts: 253
Sandy, what has been the issue with support?

DLNA is a pretty straightforward thing, it's either on or off and the client can either see it or not.

http://buffalotech.com/support/download/ls200_series-166_fwmac.dmg.zip

Download the file at that link and run it.

I've also looked at the logs from your call a couple of years ago and we did a pretty thorough walkthrough then. Not sure if you are out of warranty by now, but try putting your serial number into the support page, and email us.

If you are out of warranty, It's possible some of the Sierra changes with AFP is causing problems, might remount the directory using SMB.

« Last Edit: July 10, 2017, 10:51:05 am by Eastmarch »
**A single copy of data, even on a RAID array, is NOT a backup! Hard drive failure is not a question of IF, but WHEN! Don't take my word for it, take Google's!**

sandy1111

  • Calf
  • *
  • Posts: 2
Eastmarch,

Thanks for your reply.  I don't even know what DLNA stands for so again, I'm baffled by tech-speak.  I just want to store and play music off my drive and this is clearly not meant to be user-friendly for people who don't work in tech.

I did call a couple of years ago and it was equally painful.  In any case, this is suddenly a new issue I'm having.  Everything was working. I added files to the drive and then suddenly my mac is saying that it can't connect to the drive.  I've tried a dozen times at least.  I've rebooted, restarted, unplugged... you name it.  I'm sure I'm out of warranty. Who knew it would be such a difficult thing to navigate that I'd ever need support?  Certainly not me or I wouldn't have bought it.
 
You say to remount the drive using SMB and I have no idea what that means.

I do see every time I login, that there is an update to install for my drive. I have tried and tried and tried and tried to update it.  But when I go to the Buffalo site and download (which I've done 5 times) the update, it then tells me I don't need this update for my system.  I'm so beyond frustrated.

I'd so appreciate it if you could talk to me as a 2nd grader who lives in a far away land that doesn't teach tech-speak to people who don't use computers all day.

Thank you for any help!


MiG174

  • Tatanka
  • **
  • Posts: 88
sandy1111

For update firmware download firmware, open file LSUpdater.ini in Wordpad or Notepad, add line

[SpecialFlags]
Debug = 1

save file. Run LSUpdater.exe, right click the title of the Updater window and select "Debug (D)". Add option "Force update". Click OK and proceed with the update.

What version of the Twonky is in your device?
 
« Last Edit: August 06, 2017, 02:16:06 am by MiG174 »