Author Topic: partition not found. aborting firmware update  (Read 153 times)

mbwellstx

  • Calf
  • *
  • Posts: 6
partition not found. aborting firmware update
« on: July 03, 2017, 07:21:05 pm »
having trouble with one of my 421e nas
since i will be referring to two i will refer as nas1 and nas2
yesterday i plugged in nas2 by itself and ran the firmware update all was fine
today i plugged in both nas1 and nas2 but nas2 is prompting to upgrade firmware and i get the following error
"partition not found. aborting firmware update"
the LEDs on both are white

help
« Last Edit: July 06, 2017, 08:16:18 pm by mbwellstx »

Eastmarch

  • 1500 Lb Water Buffalo
  • Administrator
  • *****
  • Posts: 250
Re: partition not found. aborting firmware update
« Reply #1 on: July 10, 2017, 10:53:55 am »
Need more info here. Can you access the data?
**A single copy of data, even on a RAID array, is NOT a backup! Hard drive failure is not a question of IF, but WHEN! Don't take my word for it, take Google's!**

mbwellstx

  • Calf
  • *
  • Posts: 6
Re: partition not found. aborting firmware update
« Reply #2 on: July 10, 2017, 08:39:14 pm »
it is the strangest thing when i plugged in nas 2 and ran the firmware upgrade and everything was fine could access everything no problem the next day when i hooked them both up ended up with the issue described in my first post

buggeyes

  • Calf
  • *
  • Posts: 1
Re: partition not found. aborting firmware update
« Reply #3 on: July 14, 2017, 12:18:40 am »
Was there a fix to this? Im having this issue now
I got this error: LS-CHL-EMC10
So I updated the Nas Navigator to v2.91 And I attemped to update the firmware to version 1.73 and then i get the partition not found aborting error. PLEASE HELP! Thanks!

abasemeza

  • Calf
  • *
  • Posts: 3
Re: partition not found. aborting firmware update
« Reply #4 on: July 19, 2017, 08:41:49 am »
Does anyone have a solution to this? Am having the same problem, and worse.. I have two and neither works. I have the LS-QL/R5 which my main and the LS-X2.0TL as the backup. I was not able to access both but the Backup came online with EM Mode, so a ran firmware update and was able to access the data for 1 day, the next it was in EM Mode again tried a version 1.73 firmware update and am getting error "partition not found. aborting firmware update". does anyone have an idea to access this thing. by the way the main will still not get back online...

davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5600
Re: partition not found. aborting firmware update
« Reply #5 on: July 19, 2017, 09:40:15 am »
Does anyone have a solution to this? Am having the same problem, and worse.. I have two and neither works. I have the LS-QL/R5 which my main and the LS-X2.0TL as the backup. I was not able to access both but the Backup came online with EM Mode, so a ran firmware update and was able to access the data for 1 day, the next it was in EM Mode again tried a version 1.73 firmware update and am getting error "partition not found. aborting firmware update". does anyone have an idea to access this thing. by the way the main will still not get back online...

Is the data on the LS-QL needed?
PM me for TFTP / Boot Images / LSRecovery.exe file.

abasemeza

  • Calf
  • *
  • Posts: 3
Re: partition not found. aborting firmware update
« Reply #6 on: July 21, 2017, 07:13:51 am »
Need the data from at least one of them - but I currently have access to none.

davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5600
Re: partition not found. aborting firmware update
« Reply #7 on: July 21, 2017, 08:26:26 am »
Then I have some bad news for you..................
PM me for TFTP / Boot Images / LSRecovery.exe file.

abasemeza

  • Calf
  • *
  • Posts: 3
Re: partition not found. aborting firmware update
« Reply #8 on: July 21, 2017, 04:24:28 pm »
What even I did not need the data...........? I know at some point I would have to give in but am not ready for that now.