Author Topic: LS-WXL2.0TL/R1 Forced Firmware Hangup at End of Process  (Read 220 times)

stuckinstuff

  • Calf
  • *
  • Posts: 3
LS-WXL2.0TL/R1 Forced Firmware Hangup at End of Process
« on: July 01, 2017, 02:15:29 pm »
Hello all. I have tried to upgrade my firmware, and keep getting hangups. The same as below from FAQ 2of5. Can anyone help with finalizing the format procedure? NAS IP keeps reverting at the end of the process. It is a LS-WXL2.0TL/R1. I tried also to reach out to the original commenter.

Yet another LS-WXL user.
Have a unit that gives the 6xred, but can be made to EM with function button.
Unit only appears in NASNavi 2.7.1 when you use TFTP v1.33
Using NASNavi you can Autocorrect the IP to become 192.168.11.150
With LS Update 1.68 you can find the unit and it reports the current firmware version as ----
And the update gets you two results.
Ranging from
"No response from ... blah blah blah"
to
"Format Failed, Update aborted."

In NASNavi the drive keeps on defaulting its IP back to 169.254.xxx.xxx and then asking me to autocorrect it back to 192.168.11.150

Does anyone have any tips or suggestions on what to try next?

EDIT: Never mind, with patience and a lot of attempts I finally made it through the update.  All works well now.

stuckinstuff

  • Calf
  • *
  • Posts: 3
Re: LS-WXL2.0TL/R1 Forced Firmware Hangup at End of Process
« Reply #1 on: July 10, 2017, 05:06:09 pm »
Does anyone have any experience with this? Even a few ideas to try would be awesome!

davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5671
Re: LS-WXL2.0TL/R1 Forced Firmware Hangup at End of Process
« Reply #2 on: July 11, 2017, 03:22:37 am »
Does anyone have any experience with this? Even a few ideas to try would be awesome!

If you get the format failed error then usually one of the disks has a fault.
PM me for TFTP / Boot Images / LSRecovery.exe file.

stuckinstuff

  • Calf
  • *
  • Posts: 3
Re: LS-WXL2.0TL/R1 Forced Firmware Hangup at End of Process
« Reply #3 on: July 11, 2017, 05:55:38 pm »
Do both of the disks have to be the same size/style/brand?
Basically - I ended up with this unit, without any drives, or firmware and trying to bring it back to life.

Texturtle

  • Administrator
  • *****
  • Posts: 532
  • RAID is NOT a substitute for a good backup
Re: LS-WXL2.0TL/R1 Forced Firmware Hangup at End of Process
« Reply #4 on: July 12, 2017, 10:38:28 am »
The disks don't have to be the same, but if you create a RAID 1 with two different sized disks then the space available will only be equal to the smaller of the two.