Author Topic: Terastation TS1400D no web browser screen  (Read 184 times)

epickett

  • Calf
  • *
  • Posts: 3
Terastation TS1400D no web browser screen
« on: May 30, 2017, 12:10:16 am »
We have two of these devices running on our network.  One of them I can still access fine through the browser interface, one I cannot(tab named BUFFALO with blank page).  They both used to work fine through the browser.  I've tried IE, Firefox, and Chrome - no joy.  They're on different subnets, but I've remoted to a machine local to the inaccessible one and it still doesn't work.  File access still works, but I need to change some user permissions for data migration.  I can't do that without being able to access the web browser.  Can somebody tell me how to get this thing working again, please?  Thanks!

Eldred

BeechBoy

  • Calf
  • *
  • Posts: 1
Re: Terastation TS1400D no web browser screen
« Reply #1 on: September 04, 2017, 07:09:36 am »
Did you ever have any success with this?

I have an LS220D with the same issue (blank grey web admin page), and need to replace a failed drive.

Thanks,