Author Topic: Linkstation Pro Duo LS-WVL does not support my new 3TB HDDs?  (Read 80 times)

VeZius

  • Calf
  • *
  • Posts: 3
Hi all,

I've had this Linkstation for years with it's original 2x 1TB Samsung HDDs and finally decided to upgrade both drives to 3TB WD30EFRX HDDs.

When I insert the new HDDs into the unit, I just get the flashing red error lights and I cannot even access the webpage settings page. NAS Navigator does not find the device at all either. If I put the old HDDs back in, the device works fine again. I tried resetting everything to factory defaults, but it makes no difference. I just lose all access to the device when using both new HDDs on the device.

Then I tried putting the original Samsung HDD into slot 1 of the device and one of the new Western Digital HDDs into slot 2 and then I can access the device, but it does not seem to fully recognize the HDD. I can see this from the settings website https://drive.google.com/file/d/0ByUrVk3vdcuZNGYzUzF4S18yUk0/view?usp=sharing
It just shows Disk 2 as "removed" but then it is still able to show the model of the HDD WD30EFRX-68EUZN0.

Can anyone help me here? Does this NAS just not support these drives and I need to go buy a new one?

VeZius

  • Calf
  • *
  • Posts: 3
Re: Linkstation Pro Duo LS-WVL does not support my new 3TB HDDs?
« Reply #1 on: May 17, 2017, 08:51:41 am »
Oh and I already have the newest 1.71 firmware.

ILuvNips

  • Calf
  • *
  • Posts: 7
Re: Linkstation Pro Duo LS-WVL does not support my new 3TB HDDs?
« Reply #2 on: May 18, 2017, 03:49:27 am »
Somebody can correct me if I'm wrong but the device boots off the disks so you can't simply replace both disks.

Replace only 1 disk at a time and then as per your picture , what happens if you hit the format button after selecting the new disk? If the device formats the new drive then replace the first disk and again format it. Make sure after each format to restart the device just to ensure that the device still boots, this is a bit overkill but I always just make sure and make sure that you don't touch the existing disks in terms of formatting them else you might end up in a situation where you're unable to boot the device.

VeZius

  • Calf
  • *
  • Posts: 3
Re: Linkstation Pro Duo LS-WVL does not support my new 3TB HDDs?
« Reply #3 on: May 18, 2017, 07:51:26 am »
Somebody can correct me if I'm wrong but the device boots off the disks so you can't simply replace both disks.

Replace only 1 disk at a time and then as per your picture , what happens if you hit the format button after selecting the new disk? If the device formats the new drive then replace the first disk and again format it. Make sure after each format to restart the device just to ensure that the device still boots, this is a bit overkill but I always just make sure and make sure that you don't touch the existing disks in terms of formatting them else you might end up in a situation where you're unable to boot the device.

Thank you so much ILuvNips! I feel like a total moron for not realizing to press that Format button... Haha. Got both disks in the device now, both formatted and it just finished creating Raid 1 array.

Thank you!

ILuvNips

  • Calf
  • *
  • Posts: 7
Re: Linkstation Pro Duo LS-WVL does not support my new 3TB HDDs?
« Reply #4 on: May 18, 2017, 10:39:39 am »
No probs, glad it's all working :)