Author Topic: Terastation III / Terastation DUO LCD Screen message  (Read 1831 times)

rinthos

  • Buffalo
  • ***
  • Posts: 223
Terastation III / Terastation DUO LCD Screen message
« on: June 20, 2009, 06:33:20 pm »
   

When togging through the LCD Displays for the Terastation III and the Terastation Duo, we've noticed something that we can't make sense of.

 

On our Terastation III's, there's a display screen that says:

"HD  USED 1_2_3_4_"

 

I thought that meant that all -4- drives were in use...

 

However when looking at the same screen on one of the Terastation Duo's, the display screen says:

"HD  USED 1_2_3_4_", but the Terastation Duo only has 2 drives...

 

Can someone explain what exactly this LCD screen message means?  Can't seem to find any reference to the LCD display options other than in times of error etc.

 

Thanks!

 

Edit: Fixed typo in message subject.

Message Edited by rinthos on 06-20-2009 04:33 PM

PCPiranha

  • Big Bull
  • *****
  • Posts: 2209
Re: Terastation III / Terastation DUO LCD Screen message
« Reply #1 on: June 22, 2009, 09:11:17 pm »
I saw that as well rinthos.  If you continue scrolling through you will see that it only lists two drives where the TS III lists 4.  I will forward this along but I'm not sure if it is fixable through FW.

rinthos

  • Buffalo
  • ***
  • Posts: 223
Re: Terastation III / Terastation DUO LCD Screen message
« Reply #2 on: June 22, 2009, 09:21:50 pm »
   

Yeah, there's a screen that shows disks in the active Raid group (RAID 1: 1, 2) but when it shows "HD Used" is where it shows 1_2_3_4_...

 

Perhaps they can just change it to show "HD -space- Used:  400GB/800GB (50%)" or something.  Then it'd be correct for both models.  :smileyhappy:

 

I've gone ahead and placed this (plus a few other findings) in a consolidated thread for the Duo + III models, so will link this to there to prevent duplicate posts etc.

 

Feel free to lock/close this thread.

 

The other thread is:

http://forums.buffalotech.com/buffalo/board/message?board.id=0101&thread.id=11669

 

Thanks.