Author Topic: Problem: Motorola mstatea modem with 2 WHR-HP-G54's in bridge/repeater mode  (Read 4471 times)

homeuser

  • Calf
  • *
  • Posts: 2
   

Just finished setting up a brand new ATT DSL service at my friends house, and was able to connect to the internet when connected directly from the PC to the modem. Problem came in when I connected the two WHR-HP-G54 high power routers for the bridge cross the large property.

I have successfully used these exact two routers at another location, so I know they work fine.

 

I can login to both routers (192.168.1.101 and .102) through the bridged circuit, but I cannot get to the modem IP (192.168.1.254) [even when connecting a latop directly to the router that has the modem on the WAN port].

However, I can get to the modem IP (192.168.1.254) if I connect the PC (192.168.1.2) directly to the modem.

If I connect the modem to any of the LAN ports, I am also able to get to the modem IP

 

Problem appears to be with the PPPoE settings and inability to access the modem through network WAN port.

When I set WAN to automatically detect, first access to internet redirects me to the .101 router and performs a test, which fails = PPPoE server NG

I added the PPPoE information (username, password, gateway and DNS) but does not help.

 

I tried just about every combo I could think of, but no luck (PPPoE client, obtain ip address automatically, etc), even rebooting the modem, routers and PC.

 

After searching the web for any buffalo/mstatea issues without any luck, I submit this thread. The only relevant data I came across was having the modem configured to be in bridged mode, so the router will handle the PPPoE - but Motorola doesn't have any manual to tell me how to change it and the modem GUI did not have any obvious config pages to make the change myself (a different forum thread indicated that ATT [/the ISP] has to change it for me?)

 

Any help would be appreciated.

Thanks. 

 


homeuser

  • Calf
  • *
  • Posts: 2
Re: Problem: Motorola mstatea modem with 2 WHR-HP-G54's in bridge/repeater mode
« Reply #1 on: September 16, 2008, 11:12:53 pm »
   

It's all fixed now, I found the settings page on the modem and set it to "bridged", now the router is the PPPoE client and the modem just passes the credentials through.