Author Topic: TS5600DN1806 Stopped working. recovery drive question  (Read 339 times)

itsquirrel

  • Calf
  • *
  • Posts: 1
TS5600DN1806 Stopped working. recovery drive question
« on: March 16, 2017, 02:35:54 pm »
I have a TS5600DN which stopped responding.
The device still shows up in the NAS navigator.
However the web administration is down.
A port scan of the device show is it not listening on 80 or 443.

I was able to put it in emergency mode and use the tsupdater.exe to load a new version of the firmware.
The device now listens on port 80 and 443 but no management page loads.

I would like to use the bootable recovery drive for this device and see if it will reload the Buffalo OS on the device.
My question is in using the recovery drive is that destructive to any data I have stored on the device?
If it is destructive is there any way to recover data short of sending the drives to recovery?

Just wanted to know what I was getting into prior to me doing this.

btcarter

  • Calf
  • *
  • Posts: 1
Re: TS5600DN1806 Stopped working. recovery drive question
« Reply #1 on: April 12, 2017, 11:27:31 am »
Did you get an answer on this?  I have the same issue with a TS-RVH12TL/R6US

davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5671
Re: TS5600DN1806 Stopped working. recovery drive question
« Reply #2 on: April 13, 2017, 09:45:19 am »
The recovery drives should get it operational but the data will be erased in the process.
PM me for TFTP / Boot Images / LSRecovery.exe file.