Author Topic: Buffalo LinkStation210- problem connecting to Linkstation device from new laptop  (Read 937 times)

dwilliams211

  • Calf
  • *
  • Posts: 2
Hi

My old work laptop has just blue screened for the last time. I have just got a new(er) laptop today built with Windows 10 however, after I have reinstalled the NAS navigator, I don't seem to have access to the LinkStation device any longer - I get the following message:

"\\LS210D476 is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions.

The account is not authorised to log in from this station."


Is this something to do with the IP addresses?

I can still access via web access but it is very slow.

Please can anyone help?? I would be most grateful!

ps. In case you hadn't guessed, I'm not very technical!

Texturtle

  • Administrator
  • *****
  • Posts: 664
  • RAID is NOT a substitute for a good backup

dwilliams211

  • Calf
  • *
  • Posts: 2
Thanks for the response. I posted a support ticket with Buffalo also and this was their reply for anyone who might need this as it fixed my problem straight away:

Thank you for contacting the Buffalo Helpdesk.
Windows 10 with all the latest update, requires version 2 of Samba protocol over the network.
We have to access to the web interface as admin: Advanced Setting > File Sharing > SMB > click on Edit > enable SMB2 protocol > click on OK.
Restart your LinkStation and your Laptop and verify your access to the shares.
If you have any additional issues or feedback please do not hesitate to contact us again

bhaywa1

  • Calf
  • *
  • Posts: 1
Thanks for posting! This issue has been bugging the heck out of me since i purchased my drive a few months ago! Fixed the issue straight away.

However, (directed to Bufallo) I'm curious why this information wasn't added to the knowledgebase? Surely there aren't only two of us to come across this. Come on guys...add info like this to the KB so we can find it online without having to reach out directly to you for help.

,,,
Thank you for contacting the Buffalo Helpdesk.
Windows 10 with all the latest update, requires version 2 of Samba protocol over the network.
We have to access to the web interface as admin: Advanced Setting > File Sharing > SMB > click on Edit > enable SMB2 protocol > click on OK.
Restart your LinkStation and your Laptop and verify your access to the shares.
...