Author Topic: [SOLVED] TFTP boot and Update FW of an almost dead LS410D [SOLVED]  (Read 670 times)

sijaeng

  • Calf
  • *
  • Posts: 1
Okay Please note that i am using a LS410D and a FW of 1.81.
Please follow this guide on your own discretion.

Here are some of the conditions that this guide may be applied to:
1. The power LED blinks red 7x
2. Replaced new HDD (untouched, fresh from the box)

PS: My english is not good, so please be patient :)


So lets get to it.

1. Download the TFTP, this folder already contains the files needed for the TFTP boot- http://www.mediafire.com/file/prl8c34ts30wlly/tftpd32.452.rar
2. Extract anywhere you want.
3. Download the FW you want ---- http://www.buffalotech.com/support
4. Set your LAN IP to 192.168.11.1 (recommended to turn off firewall and AntiVirus program and wifi at this point)
5. Open tftpd32.exe
6. The Current Directory should be automatically set, but in case not, set it to where you extracted the TFTPD32 software
7. Choose the SERVER INTERFACE to your LAN which should have 192.168.11.1. Minimize it the software.
8. Connect your LS410 to your PC using ethernet
9. Turn it on, wait until the power LED started blinking red.
10. Press the FN button once WHILE the power LED blinks red. The power LED should blink white quickly.
11. Go back to tftpd32.exe, you should see it downloading the files to LS410D needed for tftp boot.
12. Now you have the files into your LS410D, wait for it, it will reboot and will take time...
13. After patiently waiting, your power LED should turn solid white after all the hoopla.
14. Now it can be discovered using NAS NAVIGATOR which will show in EMERGENCY MODE.
15. Open now the LSUPDATER.exe, let it do it's thing.

NOTE: i've had an error where the LAN IP suddenly changed to 169.254.XXX.XXX
If you do too, follow this post. http://forums.buffalotech.com/index.php?topic=22603.0
« Last Edit: November 16, 2016, 01:42:40 am by sijaeng »