Author Topic: buffalo ls-qv4.0tl/r5  (Read 1688 times)

azmation

  • Calf
  • *
  • Posts: 1
buffalo ls-qv4.0tl/r5
« on: April 25, 2016, 10:37:39 am »
Hello everyone,

I have buffalo ls-qv4.0tl/r5, we bought it used and it came without HDDs. so i found 4 similar 1TB TOSHIBA drives and trying to make it work but nothing works :)

I have laptop connected to the NAS, they are in same IP range: laptop NIC 192.168.11.1  255.255.255.0, but nas navigator cannot find any NAS attached. I have downloaded TFTP Boot Recovery and when I Run TFTP Boot.exe and rebooting NAS it says:
Accepting requests:
client 192.168.11.150:1706    C:\.... etc...
client 192.168.11.150:2830    C:\ ...etc...

but nothing else happens.

also pushing Power button does nothing and to reboot I have to unplug and plug power cord.

p.s.

HDDs are brand new without partitions. 

I also tried to format 1 drive with ext3, put initrd.buffalo uImage.buffalo files there and boot NAS only with this drive but it doesn't solved my problems.

and finally I use non genuine power adapter which has a little bit more Amperes than it's written on NAS.

I will be grateful if anyone will help me.