Author Topic: LS421DE firmware 1.83-1.80 crash NAS everyday under/without load. 1.34 stable.  (Read 13660 times)

MiG174

  • Tatanka
  • **
  • Posts: 93
Crystal Disk Info.

You attach the drive to a windows pc, and check the SMART data on the drive.


I have already written, SMART like a new hard disk.

Test to make the surface? I can. I did it, no errors!

Still not seeing this in the lab.

I'd suspect a failing hard drive. Have you tried to run CDI on them?
Duplication media files in Twonky?

One more question:
Firmware 1.80/1.81 were released with the advent LS441DE?


Is there a log file somewhere where we can see when it crash ? If yes where it is ?
Dear what you mean, even if there is no utility for SMART HDD (((((
Amount of flash memory of 512 megabytes!!!!!!!!!!!! Why so many?






« Last Edit: June 08, 2016, 01:30:49 am by MiG174 »

MiG174

  • Tatanka
  • **
  • Posts: 93
ОК Eastmarch and Davo.
I install two Seagate Constellation ES.3 2Tb in Raid 0 under firmware 1.34 three day ago, all works fine!

Now I update firmware 1.81 and test....

UPD
...and crush AGAINE!!!!!



If your company is serious about your product then it should be corrected by you - bugfix release of new firmware....

...rather than return to old 1.34 firmware, I'll have to do again((((((((((


« Last Edit: June 17, 2016, 03:40:11 am by MiG174 »

Azasel

  • Guest
I have stop to hope, was my first NAS and the next one will not be a Buffalo, and I will not recommand it to my friends !

MiG174

  • Tatanka
  • **
  • Posts: 93
I have stop to hope, was my first NAS and the next one will not be a Buffalo, and I will not recommand it to my friends !
I hope and believe......

Azasel

  • Guest
It's more than a year now that they don't update this buggy firmware !

MiG174

  • Tatanka
  • **
  • Posts: 93
It's more than a year now that they don't update this buggy firmware !
Posted in support with reference to subject. We are waiting for solutions....
UPD
Support Request log file. Extraction method: under admin (NAS) in browser bar need use link:
https://IP_NAS/nasapi?action=download_log&object=tgz

and second method: WebUI (admin) CTRL+ALT+SHIFT+B
« Last Edit: July 10, 2016, 06:51:39 am by MiG174 »

Azasel

  • Guest
I've already send some links to this forum and others to the support to show them that many people have the same problem and nothing happend.
Will see if you have more chance....at least it's a good try !

MiG174

  • Tatanka
  • **
  • Posts: 93
We agreed with support that NAS will update to version 1.81, and in three days I will accumulate logs.
And now fun part - I updated firmware via WebUI NAS and LS421 stopped falling)))) Until then always (15-20) updated through LsUpdater.exe

Bittorent still falls under load, but now NAS itself automatically reboots and restores all services to a working state.
All downloaded torrents are lost from queue.

« Last Edit: July 07, 2016, 04:32:36 pm by MiG174 »

Azasel

  • Guest
So you say that the NAS is working now with 1.81 firmware ? you should not unplug the power after some days that it works again ?

MiG174

  • Tatanka
  • **
  • Posts: 93
So you say that the NAS is working now with 1.81 firmware ? you should not unplug the power after some days that it works again ?
Yes, it works ..... now it does not freeze and restarts itself with the restoration of all services. Only normal this work can not be called - he not only restarts when loading torrents but when watching movies on DLNA (without downloading torrents) ((((
And reboot NAS may occur in the same film (1.46Gb) several times.

I continue to collect logs by Monday...
Sooner I was delighted (((

MiG174

  • Tatanka
  • **
  • Posts: 93
Answer:

Quote
Hello,

Thank you for contacting Technical Support Buffalo.
Our technician confirmed that BitTorent shuts down spontaneously. On our test devices, such conduct is not, in view of which the log sent to the development team in Japan.
At the moment, the decision we have, unfortunately, you do not. How to quickly release any fixes we are not currently aware. Such questions sometimes take several months (depending on the prevalence and severity of the problem).
If you have a device running stably at some earlier firmware, we can provide it to you.

Yours faithfully,
Buffalo Technical Support Service.

To speed up release of new firmware need to write in Technical Support about this issue.

« Last Edit: July 13, 2016, 06:51:10 am by MiG174 »

Azasel

  • Guest
So if I undesrtand well, they told that as soon as an earlier firmware is working it's ok for them ? that is customer support !!!

davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5926
So if I undesrtand well, they told that as soon as an earlier firmware is working it's ok for them ? that is customer support !!!

That's not what i read at all, my reading of it say that they are working on it, but i might take several months, until then use an earlier firmware.
PM me for TFTP / Boot Images / Recovery files  LSRecovery.exe file.

Azasel

  • Guest
ok but it's already more than a year they should work on it !

MiG174

  • Tatanka
  • **
  • Posts: 93
ok but it's already more than a year they should work on it !

After proposed assistance in providing any firmware, I asked for 1.00/1.10 (update firmware 1.00 to 1.81). He received answer (technician realized that I want to do):

Quote
Below version 1.34, I would highly not recommend to install anything. The firmware is extremely raw. And you have in the internal memory is installer 1.34, as I understand it. In addition, the part features in these firmwares is missing: no sleep timer, not supported third-party drives, limited functionality for synchronization with UPS. Almost Beta version.
If you want to try to put 1.81 immediately to disk without installing the early version, I can provide you with the appropriate instruction. It is only necessary will completely format the drives.

For a clean install, format both drives. The format (NTFS, FAT etc.) is not important, the important thing is to remove all previous versions of firmware.
After installing them into an enclosure NAS Navigator detect the LinkStation is in EM mode (Emergency mode).
Download the latest firmware for your device from the website http://www.buffalo-technology.com/
Unpack the archive. In the destination folder locate the file LSupdater.ini, open it with Notepad.
Make the following changes to the text:
[Flags]
VersionCheck = 0 (Correct from 1 to 0)
NoFormatting = 0 (Correct from 1 to 0)
[SpecialFlags] (add line)
Debug = 1 (add a row)
Save the changes and close the file.
Next, disable your antivirus and the Internet security on your computer as they can interfere with installation. Once completed turn back on.
Then run LSupdater.exe. When the program window is loaded, click the right mouse button on the title bar: in the menu, select Debug(D), boot options window changes.
Select the check boxes for all available options.
Confirm by clicking OK.
After these steps, you can begin the update process, click Update. In the process you will be prompted to format the drive, agree.

After flashing by this method:
During day, NAS once down under load (5 torrents (50-60Gb each) downloading at the same time copying files to server and view the movie on Twonky)
After turning off power and restart all torrents in BitTorrent preserved. Du/triplicate media files in Twonky not appeared.

Over night in simple spontaneous fall (as previously) there was no....... a couple days I test and write the results.

UPD

I downloaded torrents on ~40GB (various sizes 1-11 GB), everything works without problems ...
He fell earlier, because a large size torrent?
I sent in support new log files ....



« Last Edit: July 15, 2016, 09:17:00 am by MiG174 »