Author Topic: terastation pro ts-htgl-r5 4disk nas  (Read 1839 times)

1oldmike

  • Calf
  • *
  • Posts: 1
terastation pro ts-htgl-r5 4disk nas
« on: December 11, 2015, 11:03:03 pm »
Hope someone can help.
Issue-just bought used terastation pro ii with no drives = no firmware.
Bought 4 new drives. Tested with my PC. Bios and windows10 see them. None are formatted.
Hardwired to my PC nic card with static ip 192.168.11.1.
Terastation 1st comes up with TFPT E06. I start up TFTP Boot TS-HTGL-R5 1.20 and get the required notice that terastation loaded.
The terastation reboots in emergency mode. Is pingable at 192.168.11.150.
Start TS-HTGL_1.35_1.39 TSUpdater. It sees the terastation BUT when I try and update getting "couldn't pass to the authentication please confirm admin password".
Start nasnavi-282, it sees the terastation, click on 'i'm here' and enter 'password', 'PASSWORD', or blank, always get error 'could not open URL'.
I have done the init/reset several times same issue. I have gone into windows safe mode. Same issue.
Searched throught the forums but no luck.
I have tried running TS-HTGL_1.33_1.31 and TS-HTGL_1.33_1.32 but the TSupdater exe will not run in windows10. I have tried compatibility with each.
The unit -SEEMS- to be functioning correctly, just can't get by the password issue.
On the forums I found where it talked about change the TSUpdater.ini. Did that.
[Application]
Title = BUFFALO TS-HTGL Updater Ver.1.35
WaitReboot = 480
WaitFormat = 500

[Target]
ProductID = 0x00002005
Name = TS-HTGL


[Flags]
VersionCheck = 0


[SpecialFlags]
Debug = 1

Selected debug with all 'updates' checked and 'config' 'do not check version' checked.
Still getting authentication issue.

Hope someone can help.