Author Topic: How to Install (not update) Firmware on LS-W2.0TGL in Emergency Mode?  (Read 3370 times)

DrT

  • Calf
  • *
  • Posts: 3
Buffalo item: Pro Duo LS-W2.0TGL/R1-US

My Windows 7 PC: IP is 192.168.11.1

Buffalo Device in Emergency Mode (held down mode button for 10 seconds with TFTP running, and it was connected and sent two files to the 192.168.11.150 address)

NAS Navigator finds the drive at 192.168.11.150 but status message is "Status:
Emergency mode. Update the firmware or contact technical support."

Modified LSupdater.ini as suggested to allow Debug mode.

lsupdater cannot find the drive, even in "debug" mode.  It says drive needing updating cannot be found.

Question: I am not really Updating, I'm trying to INITIALIZE or Install the Firmware from scratch.

Does ANYONE know if a program exists to install (not update) the software needed to make this Pro Duo NAS work?

martint123

  • Calf
  • *
  • Posts: 5
I'm curious as to why this is in "Solved Storage Threads" when there appears to be no solution??

I'm here as I'm trying to solve a similar situation with a NAS that my brother has kindly just passed over to me.

davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5651
I'm curious as to why this is in "Solved Storage Threads" when there appears to be no solution??

I'm here as I'm trying to solve a similar situation with a NAS that my brother has kindly just passed over to me.

It's in the solved forum because the OP posted it in this forum.

Anyways, download the firmware for your device, unzip it and run the .exe file with all security software on the PC disabled.

If you are getting the error that the OP got then security software is still enabled or you're using the wrong firmware.
PM me for TFTP / Boot Images / LSRecovery.exe file.

martint123

  • Calf
  • *
  • Posts: 5
Thanks for your prompt reply (and patience).

Device label says LS-W2.0TGL/R1-EU Nasnavigator (Version 2.83)  says LS-WTGL/R1-V3 but no mention of firmware version.

LS-series-fw171_fwwin.zip download says
Quote
This software updates LS-XHL, LS-CHL, LS-WXL, LS-WSXL, LS-SL, LS-AVL, LS-VL, LS-WVL, LS-QVL, LS-XL, LS-YL, LS-WXBL series firmware to version 1.71
and I have read that LS-WXL is the correct firmware for the LS_W2.0tg
unzipped and run it still comes up with the "drive needing updating cannot be found". I have disabled firewalls and antivirus and even tried with Windows in safe mode with networking and on another PC.

So it would appear I have nowhere to go from here.
regards



davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5651
Your using the wrong firmware, does your unit have 1 or 2 USB ports?
« Last Edit: July 25, 2016, 09:51:37 am by davo »
PM me for TFTP / Boot Images / LSRecovery.exe file.

martint123

  • Calf
  • *
  • Posts: 5
2 rear USB ports

davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5651
PM me for TFTP / Boot Images / LSRecovery.exe file.

martint123

  • Calf
  • *
  • Posts: 5
You are a superstar Sir.

That would appear to have done the trick and resurrected the box.

The mismatches between what is on the plate and what updater to use would appear to be beyond mere mortals  ;)

Many thanks again
Martin

tonengr

  • Calf
  • *
  • Posts: 1
Re: How to Install (not update) Firmware on LS-W2.0TGL in Emergency Mode?
« Reply #8 on: February 10, 2017, 12:40:35 am »
This is the correct firmware:

http://www.buffalotech.com/support-and-downloads/download/lswtglv3-310b.zip

Can you please update this link, it does not seem to be working!