Author Topic: Cannot Connect to LS WXL after changing broadband Provider  (Read 2543 times)

zimbosa

  • Calf
  • *
  • Posts: 1
Cannot Connect to LS WXL after changing broadband Provider
« on: July 23, 2015, 04:34:27 am »
I recently changed my broadband provider. The IP address has changed from 192.168.1.1 to 192.168.0.1 - My Buffalo LS WXL linkstation is currently set to 192.168.1.20. When I open the NAS Navigator and scan, it finds the linkstation. However when I double click on the icon, I get the following error message - There was a problem connecting to the server "LS-WXL32F" - The server may not exist or it is unavailable at this time. Check the server IP address, check your network connection and try again.

Can you help?

Thanks in advance.

Texturtle

  • Administrator
  • *****
  • Posts: 751
  • RAID is NOT a substitute for a good backup
Re: Cannot Connect to LS WXL after changing broadband Provider
« Reply #1 on: July 23, 2015, 08:50:44 am »
Set a static IP on you computer of 192.168.1.10. At that point you should be able to access the GUI on the LinkStation and set it get an IP via DHCP. Then change your computer back to DHCP. At that point you should be able to move forward and get a new static IP set for the LS if that's what you plan.

pswong2

  • Calf
  • *
  • Posts: 1
Re: Cannot Connect to LS WXL after changing broadband Provider
« Reply #2 on: July 24, 2015, 03:40:06 pm »
Please clarify this procedure.
Are you saying, set 192.168.1.10 to any ethernet NIC on my computer?
Attach my LS to the ethernet NIC?
Then, I will see a screen that does not ask for password and allows input of IP settings for the LS?
Is this what you mean by your instructions here?

If you have other info, please provide.
Thank you.

Texturtle

  • Administrator
  • *****
  • Posts: 751
  • RAID is NOT a substitute for a good backup
Re: Cannot Connect to LS WXL after changing broadband Provider
« Reply #3 on: July 25, 2015, 11:50:52 pm »
Setting a static IP on your computer will allow you to log in to the linkstation and change the IP address to something in the new range, preferably set it to DHCP, at least temporarily. Then you can reset your computer to use DHCP and access it normally as you always have.