Author Topic: Backup Solution  (Read 3333 times)

TerryDactyl

  • Calf
  • *
  • Posts: 4
Backup Solution
« on: July 03, 2015, 09:53:32 am »
Hi,

New here and first post and i need some help if anyone can possibly help me.

I have a Linkstation LS441DE with 3 Hard drives in a Raid 5. I also have a 3TB hard drive in bay 4 separate from the Raid.

I wanted to setup a daily backup from the raid to the separate hard drive.
Is this possible?

When i look for the drive (in bay 4) in the backup section it is not listed as a destination.

Any help would be greatly appreciated.

:-)

Texturtle

  • Administrator
  • *****
  • Posts: 702
  • RAID is NOT a substitute for a good backup
Re: Backup Solution
« Reply #1 on: July 06, 2015, 11:00:10 am »
Make sure that you have a shared folder created on the 4th drive and that it has the "Backup" option checked in the folder properties.

TerryDactyl

  • Calf
  • *
  • Posts: 4
Re: Backup Solution
« Reply #2 on: July 15, 2015, 07:57:54 am »
Hi TexTurtle,

That's the problem. I can't make a shared folder on (or access) the 4th Drive.

If i go to Drives:Drives i can see it listed as Disk 4. I can select it with the Box to the left of the drive. The only options i can then choose are Check Disk or Format Disk.

If i then go to File Sharing:Folder Setup nothing is listed. Only the folders available in the Raid Array.

Thanks for your help by the way.

Texturtle

  • Administrator
  • *****
  • Posts: 702
  • RAID is NOT a substitute for a good backup
Re: Backup Solution
« Reply #3 on: July 15, 2015, 11:46:55 am »
Create a new shared folder. In the folder creation dialog box there's a dropdown for "Volume". In that dropdown you should be able to select drive 4 as the location for the new shared folder.

TerryDactyl

  • Calf
  • *
  • Posts: 4
Re: Backup Solution
« Reply #4 on: July 16, 2015, 05:06:15 am »
Hi Tex,

Thanks for your help. I see what you mean now.

However, I have clicked create folder and i have now waited over 20 minutes with a box on the screen saying "Reading - Please Wait".

How long should it take? Any Idea?

TerryDactyl

  • Calf
  • *
  • Posts: 4
Re: Backup Solution
« Reply #5 on: July 16, 2015, 07:10:44 am »
Hi Tex,

Something must be wrong as it's still stuck on the "Reading - Please Wait" notification box.

Texturtle

  • Administrator
  • *****
  • Posts: 702
  • RAID is NOT a substitute for a good backup
Re: Backup Solution
« Reply #6 on: July 16, 2015, 11:05:34 am »
It shouldn't take that long. At this point I'd try rebooting the LinkStation.

wegs220

  • Calf
  • *
  • Posts: 2
Re: Backup Solution
« Reply #7 on: November 15, 2018, 02:29:43 pm »
I am having this exact problem and I have rebooted the unit.  Any ideas?

davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5933
Re: Backup Solution
« Reply #8 on: November 15, 2018, 04:20:48 pm »
Is a share specifically created on disk4? And is the backup option enabled on it under Lan protocol support?
PM me for TFTP / Boot Images / Recovery files  LSRecovery.exe file.

wegs220

  • Calf
  • *
  • Posts: 2
Re: Backup Solution
« Reply #9 on: November 16, 2018, 06:47:16 am »
Definitely no share on the drive as that is what I was trying to do and I am not sure how to check the backup option.  Can you tell me how to do that?  I just formatted the drive