Author Topic: Worst Products Ever.  (Read 2897 times)


  • Calf
  • *
  • Posts: 1
Worst Products Ever.
« on: May 30, 2015, 06:25:10 pm »
Well, i got suckered in.  At least i know now for myself.

My story:  I just got a brand new Link Station 441e.  I unboxed it and it hooked it up, with 3 brand new Desktar 4tB drives.  I powered it on, installed the software, and "Emergency Mode".  Fortunately, i found a random post on Amazon's site with a guy who explained that you need to format all drives first, boot the device up, and as soon as the red light comes on, press the top button, so that it installs the Buffalo OS. 

At this point, i'm optimistic that the product will deliver, so i update the firmware, and that too, went well.

So after all that i try to see if i can create some shares..nope.  I check the drives, all being detected, accurate amount of space, and "unformatted", so i try to reformat them through the web interface and the only option is "XPS".  SO i reformat, retry adding a share after the reformatting was completed, and the cycle begins, where i can't create a share and the drives are showing unformatted.

So, at this point, i've spent an entire Saturday afternoon on trying to get this device to work, and honestly, i really have no patience for a product is poopty as this.  I'll just throw the drives in my rig, and pray i can sell the device off to a co-worker, since it was a gift.

Thanks Buffalo!  I hope your company goes under and your developers go homeless.


  • Administrator
  • *****
  • Posts: 824
  • RAID is NOT a substitute for a good backup
Re: Worst Products Ever.
« Reply #1 on: June 01, 2015, 10:30:37 am »
The default RAID configuration/share creation probably won't work with only three drives. Did you attempt to create a RAID set? Did you at any point contact support for assistance?


  • Calf
  • *
  • Posts: 1
Re: Worst Products Ever. Serial Number Issue. Read! This might help you.
« Reply #2 on: June 23, 2015, 11:42:17 am »
I second your words.  After many years AT&T and Verizon have finally been topped for the worst customer support.  I bought a Linkstation (LS-WV4.0TL/R! a couple of years ago.  Yesterday it suddenly disappeared from my network.  Everything else on the network was fine; all 5 computers were all working and coexisting nicely thank you.  Then, my Linkstation decided to 'go over the wall' and disappear.  I tried everything I could to get it working, and nothing worked.  I went to this forum in desperation only to find a forum full of desperation (at the very least frustration).

I could not find my original disks for this drive so I went on Buffalo's download site, picked the files I need and then the website wanted the model number.  I put that in as LS-WV4.0Tl/R1.  Okey dokey so far.  Then it asks for the password.   I found the number, printed so small, '5's' and 6's were almost impossible to distinguish, but i managed to decipher them.  Then I hit "Submit".  And it work saying the password was incorrect.

NEWS FLASH!  I finally thought, "What if the sticker was wrong? What if this drive is not a LS-WV4.0TL/R1? What if it's the wrong drive housing?  So, I typed in LS-2.0TL/R1 and low and behold it worked!  So basically, I was ripped off because I paid for a 4GB Linkstation but they gave me a 2GB unit." 

Someone's got some splanin' to do Lucy!