Author Topic: WZR-HP-AG300H cannot access admin web server  (Read 2062 times)

nozmoking

  • Calf
  • *
  • Posts: 2
WZR-HP-AG300H cannot access admin web server
« on: May 03, 2015, 12:00:01 pm »
Router has Release: 06/03/12 (SVN revision: 19154) firmware and works great, but I can no longer access the admin web server with any browsers. Admin is set for external access, any IP, SSL (https) and port 8080.

The issue seems to be with recent Chrome and Firefox browser updates and their handling of SSL with no valid certificate. For a while I was able to access it using Firefox until they sneaked an update in on me and now I have no browsers that will play nice with it. IE never worked and now Safari, Opera and even Dolphin have become useless. I can get varied error messages with Chrome by fiddling with its SSL settings but I simply can't get in anymore.  This is NOT and IP address or credential problem. I can still get in using telnet but I'm not fluent enough in Linux commands to  do everything I need to do and I am pulling my hair out.

Anyone have a solid fix for this?

mapetersons4

  • Calf
  • *
  • Posts: 1
Re: WZR-HP-AG300H cannot access admin web server
« Reply #1 on: September 26, 2016, 04:16:40 am »
This is the same problem that I'm having with my new WHR-300HP2D. Have tried Safari, Chrome, & IE. Why is this listed under solved threads when no solution has been provided?