Author Topic: Share by email doesn't work  (Read 1958 times)

petenetman

  • Calf
  • *
  • Posts: 14
Share by email doesn't work
« on: April 04, 2015, 04:57:04 pm »
When I use the share file by email, the recipient get the email and the link but when they click the link they get a Server timed out error. Nothing wrong with the NAS box and if I use my local machine I can see the file via the link. Any ideas?

petenetman

  • Calf
  • *
  • Posts: 14
Re: Share by email doesn't work
« Reply #1 on: April 05, 2015, 07:42:26 am »
Does anyone know if there is a specific port I have to open on the router to the "outside" user who receives an email link in order that when they click the link they can actually  see the file intended? 

joma90

  • VIP
  • *
  • Posts: 565
  • Life would be easy if we only had the source code!
    • Let me show you how to google
Re: Share by email doesn't work
« Reply #2 on: April 06, 2015, 10:04:28 am »
You need to used the avoidance webaccess setup as the UPNP is not working correctly, Login go to webaccess, setup your Internal to be 9000, Your external can be whatever you want from 1500-65000 so as long as the port is not in use. Disable UPNP as well, Then go in to your router, Make a port forwarding rule and add the IP of the Terastation or Linkstation to the DHCP Reservation or if you have a static IP that will work to.
Units I own: TS-XL, TS-WXL, LS-WVL, TS-RXL,  TS5400, TS-RVHL,

I don't work for Buffalo but i do love there products enough to help people