Author Topic: Buffalo LS421DE web access, DLNA not Working on Airport Extreme HELLP  (Read 3241 times)

cyberzaba

  • Calf
  • *
  • Posts: 2
web access works on LAN only, DLNA not working at all, router apple extreme 5th gen

joma90

  • VIP
  • *
  • Posts: 552
  • Life would be easy if we only had the source code!
    • Let me show you how to google
Re: Buffalo LS421DE web access, DLNA not Working on Airport Extreme HELLP
« Reply #1 on: January 14, 2015, 02:55:43 pm »
Have you dont port forwarding on the airport extreme? If not, you first need to do the advance part of the webaccess in the Linkstation. Set external port and internal port to 9000, then do port forwarding. As for the DLNA, what firmware is your unit currently on? Did you also select a folder to be broadcast on dlna?
Units I own: TS-XL, TS-WXL, LS-WVL, TS-RXL,  TS5400, TS-RVHL,

I don't work for Buffalo but i do love there products enough to help people

georgem1956

  • Calf
  • *
  • Posts: 10
Re: Buffalo LS421DE web access, DLNA not Working on Airport Extreme HELLP
« Reply #2 on: January 22, 2015, 09:12:52 am »
This is not documented as far as I can tell in the manual, but I found out from Tier 2 that I had to configure the primary and secondary DNS servers in Network settings under IP Address. Set these fields to your routers default gateway, in my case 192.168.1.1, or enter the DNS server addresses used by your ISP (you can find these by logging in to your router and looking at the router "status". Your ISP's DNS servers will be listed there. Either of these will work.

Have you tried this?
George

joma90

  • VIP
  • *
  • Posts: 552
  • Life would be easy if we only had the source code!
    • Let me show you how to google
Re: Buffalo LS421DE web access, DLNA not Working on Airport Extreme HELLP
« Reply #3 on: January 22, 2015, 03:17:00 pm »
If your unit doesnt pull the DNS, Default gateway and other information correctly like its suppose to. Sounds like your router isnt doing its job right. Or you had it at a static ip and never filled it out. 99% of the time if you cant leave your network for web access but you can access it locally, its a firewall issue.
Units I own: TS-XL, TS-WXL, LS-WVL, TS-RXL,  TS5400, TS-RVHL,

I don't work for Buffalo but i do love there products enough to help people