Author Topic: HD-CE500U2 - Won't Install XP SP3  (Read 1029 times)

ssa2204

  • Calf
  • *
  • Posts: 1
HD-CE500U2 - Won't Install XP SP3
« on: May 14, 2009, 04:17:39 pm »
   

I have a Windows XP SP3 machine, everything is up to date. I had an external SATA-USB drive that was moved to another machine, so I went out to pick up a new external USB drive. My first purchase FYI was a Seagate Freeagent Extreme that was complete junk, failed in 30 minutes. So I returned that and bought a Buffalo HD-CE500U2 external SATA-USB drive.

 

Unfortunetely this is the ONLY external USB drive I can NOT get XP to install. Right now I have 6 external USB drives I can plug in and out of Windows without problems. I have gone so far as to go into the registry, HKEY local machine, and removed ALL USB drive entries out of the CurrentControlSet/Enum/USB and rebooted, then plugged in the Buffalo drive. Same problem. Error Code 10, Unidentified USB Mass Storage Device. I have switched the drive to different USB ports, removed and plugged in, rebooted countless times, uninstalled from Device Manager, etc..

 

No matter what it seems the drive just will not install. From the time I first get the message "New Hardware Found; USB Mass Storage Device" it takes a really long time before the drive gives the error message. 

 

Should I just give up and return it, or is there a realistic solution? I am quite frustrated that I have now wasted 2 days trying to get an external drive attached to begin archiving.