Author Topic: Linkstation LS410 3 To not detected after TFTP Boot  (Read 2456 times)

Stephanel7531

  • Calf
  • *
  • Posts: 1
Linkstation LS410 3 To not detected after TFTP Boot
« on: December 14, 2014, 03:39:04 pm »
During the flashing of the latest firmware for my LS410 3 To , I ran into problems (I had not deactivated my firewall) and the install did not complete. I could not flash it again because of the following message : "Partition not found. Aborting firmware update". I disassembled the HD from the Linkstation and reformated in NTFS the 3 partitions on the HD. I then reassembled the HD into the LS and plugged it directly to my PC with an RJ45 cable after deactivating all firewalls and setting the IP address of my PC to 192.168.11.1
I then did a TFTP boot recovery 1.43 (is that the correct version for the LS410 ?) and the two files initrd.buffalo and uImage.buffalo were properly pulled but the LS still cannot be detected by the NAS Navigator or LSUpdate.
I found a post saying that, after the TFTP boot, I should change the IP address to 169.254.xxx.yyy so I tried this but it did not work better.
Does anyone have an idea of how I can have it detected by LSUpdater so that I can upload the firmware using the Debug Mode of LSUpdater.exe
Any help or advice will be immensely appreciated