Author Topic: Buffalo Ministation is not detected  (Read 4961 times)

YK

  • Calf
  • *
  • Posts: 2
Buffalo Ministation is not detected
« on: April 24, 2009, 05:50:01 pm »

Hi. My Buffalo Ministation HD-PF320U2  (Serial # xxxxxxxxxx1468 ) was working fine earlier today and now it isn't being detected by Windows XP. I ran the Secure Lock software to unlock the device on this pc but an error message comes up which is

 

It was not possible to communicate with the password input service

Error 2: The system cannot find the specified file.

 

What could be the problem ? What is Erasefilter.exe for ? I did double click on it , has it erased my password input ?  What should I do ? I really need my files as I dont have a back up. Please help me out

 

Thanks

 

Message Edited by Dustrega on 04-24-2009 05:55 PM

Dustrega

  • Big Bull
  • *****
  • Posts: 1394
Re: Buffalo Ministation is not detected
« Reply #1 on: April 24, 2009, 05:58:25 pm »
In the future I wouldn't post your serial number directly on to the forum (Mods will usually request you PM them if necessary). Did you have the USB to DC cord plugged into the drive? 9 out of our 10 problems with this device not being detected are usually due to lack of power (even if USB 2.0 offers power over USB). The device is most likely being detected but doesn't have enough power to operate at maximum efficacy.

YK

  • Calf
  • *
  • Posts: 2
Re: Buffalo Ministation is not detected
« Reply #2 on: April 24, 2009, 06:08:00 pm »
   Yes I have tried it with the USB TO DC cord too but it still comes up with the same Error message regarding Password input. What is erasefilter.exe for ? I have double clicked on that too , could that have erase my password input service ?

Dustrega

  • Big Bull
  • *****
  • Posts: 1394
Re: Buffalo Ministation is not detected
« Reply #3 on: April 24, 2009, 08:13:03 pm »

First off I don't think that's what happened. Second, I wouldn't run a program if I didn't know what it did. Third, I would also like to know if this is the same PC you installed the Secure LockWare software on. If not that would be half of the battle right there.

 

E: I don't have a precise description as to what that program does so I'll ask and update with what I find.

Message Edited by Dustrega on 04-24-2009 08:13 PM

Mandible_Jones

  • Calf
  • *
  • Posts: 2
Re: Buffalo Ministation is not detected
« Reply #4 on: January 15, 2010, 02:36:31 am »
   

Hello,

Did you ever find resolve to this problem with erasefilter.exe? I have done the same thing, and am desperately trying to retrieve my data! Would be good to hear from you either way,

Regards


Mandible_Jones

  • Calf
  • *
  • Posts: 2
Re: Buffalo Ministation is not detected
« Reply #5 on: January 30, 2010, 04:31:15 pm »
   

Just incase anyone else finds themself in this predicament; after WEEKS of frustration, quotes ranging from 100-500 for the 'unlikely success' in file recovery and absolutely no use from Buffalo's tech support, the answer lies in totally removing securelockware and all other buffalo programs and reinstalling securelockware... Not sure why this didn't work the first 100 times, but this time, I used the version that (luckily) i had saved on my computer hdd that originally came with it. Don't reformat the disk to cut your losses,,, data is retrievable!


johnstonwongkz

  • Calf
  • *
  • Posts: 1
Re: Buffalo Ministation is not detected
« Reply #6 on: January 30, 2013, 08:47:30 am »

I have the same problem as well , my ministation lights up , (flashes green- all my USB ports are USB 2.0) but the computer cant find it. Normally i watch movie via my external hard disk into my DVD player for the TV as well, But as i plugged it into my dvd palyer, it also lights up , but it could not find my hard disk too . I really need help here . Any way to solve it ?