Author Topic: Linkstation Quad - trashbox keeps returning  (Read 2189 times)

david

  • Calf
  • *
  • Posts: 3
Linkstation Quad - trashbox keeps returning
« on: April 29, 2009, 07:56:15 pm »
   

I have a Linkstation Quad LS-QLrunning Firmware 1.05

 

I can disable the Recycle Bin / trashbox for each share through the web interface.  This settings takes effect immediately, and the trashbox disappears and the Recycle Bin option for that share stays disabled.

However, when I  change the user settings / group membership, the Recycle Bin is enabled for all my shares.

 

Has anybody else experienced this issue?

 

 


david

  • Calf
  • *
  • Posts: 3
Re: Linkstation Quad - trashbox keeps returning
« Reply #1 on: May 03, 2009, 06:23:07 pm »
   bump??

Dustrega

  • Big Bull
  • *****
  • Posts: 1394
Re: Linkstation Quad - trashbox keeps returning
« Reply #2 on: May 04, 2009, 04:30:25 pm »
Are you accessing the device by IP address or NetBIOS name?  Also, try going to Maintenance->Initialization->Restore to set the device back to factory settings.  It's possible it's a problem with the stored users on the NAS and it needs to be reset.

david

  • Calf
  • *
  • Posts: 3
Re: Linkstation Quad - trashbox keeps returning
« Reply #3 on: May 04, 2009, 08:42:42 pm »
   

I am accessing the device by name, which is resolved by our DNS server.

 

I just tried a restore to factory settings.  Initially it looked like the problem was fixed, but after I set up all the users and groups again the problem is back.