Author Topic: forget admin password ls-x2.0tl  (Read 38588 times)

David Staniforth

  • Calf
  • *
  • Posts: 2
Re: forget admin password ls-x2.0tl
« Reply #15 on: May 30, 2015, 06:29:00 am »
Well, I must firstly, thank you. The file I had to get has got it working.  My reservation on seeing the website the link gave me was that I am no expert and am wary of downloading something which may prove disastrous. On seeing your reply I decided to go for it. I now have my linkstation working for the first time in three years.
 I take your point about time-related links, being no exp[ert I can only guess what havoc might ensue from careless use. My apologies for sounding rather cross, but I have been on the phone to Buffalo several times, who blamed AVG, AVG spent some time time trying to se why this happened. I was about to buy another storage device, but they all have someone who got into a mess setting one up. You have saved me this trouble.
David, Surrey, UK

joma90

  • VIP
  • *
  • Posts: 565
  • Life would be easy if we only had the source code!
    • Let me show you how to google
Re: forget admin password ls-x2.0tl
« Reply #16 on: May 31, 2015, 02:41:40 pm »
No problem, Support won't give out that link and at times to be honest I feel like there T1 needs helps though is you use multiple computers or examples you can always make them withdraw there theory
Units I own: TS-XL, TS-WXL, LS-WVL, TS-RXL,  TS5400, TS-RVHL,

I don't work for Buffalo but i do love there products enough to help people

vasuraju

  • Calf
  • *
  • Posts: 1
Re: forget admin password ls-x2.0tl
« Reply #17 on: August 08, 2015, 02:10:52 pm »
The software did not work on Windows 10
it started and said the following in the ststus box.
Detecting NAS...NG
Aborted.

Please help.

Thanks

davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5947
Re: forget admin password ls-x2.0tl
« Reply #18 on: August 10, 2015, 03:49:44 am »
The software did not work on Windows 10
it started and said the following in the ststus box.
Detecting NAS...NG
Aborted.

Please help.

Thanks

Tried on a different OS?!
PM me for TFTP / Boot Images / Recovery files  LSRecovery.exe file.

maru01

  • Calf
  • *
  • Posts: 1
Re: forget admin password ls-x2.0tl
« Reply #19 on: August 27, 2015, 07:55:27 am »
Thanks so much for the effort in uploading the file. It's really hard to look for a working link, but the rapidshare one worked.

But I have a problem, it seems the device can still detect that my files are still in it, but when you go to the web and local folder, it shows no folders/files.

How can I make it re appear?


Thanks in advance.