Author Topic: LS-XHL error: "There was an error connecting to the server name or IP address"  (Read 2496 times)


  • Calf
  • *
  • Posts: 1
I hadn't used my LS-XHL for a couple years. I turned it on and loaded the software. It was in EM mode. So, I reinstalled the firmware version 1.60 from my Mac. When reinstalling the firmware, it asked me for the administrator password, but I don't know the password. Now, my computer can find the drive and it is not in EM mode, but when I try to open it I get this error "There was an error connecting to the server name or IP address". I tried going into Web settings but the default username and password don't work. I tried resetting the hard drive to factory defaults by starting it with the function button pressed down and then pressing it once after releasing but the power button never turns orange.

So, I'm now clueless as to what to do. I've searched for answers in the form and online elsewhere but can't find the same issue. Please, help, somebody!