Author Topic: Recovery Option for TS-QVHL  (Read 2725 times)

MikePa2

  • Calf
  • *
  • Posts: 1
Recovery Option for TS-QVHL
« on: November 25, 2013, 09:48:37 am »
I have a TS-QVHL that had the drives removed and wiped completely for security reasons.
I have installed 4 new drives and I can't seem to find the exact recovery method for this model.

Edit: I have the firmware and the TSupdate.exe. I've configured the .ini to suit but I can't get the nas to display anything but "Boot from HDD 0" If I plug in a kb/m and a monitor I just get a blank screen with a flashing cursor space on screen.

I have tried the reset button under the lcd, and also the function button. Both of these guides on getting it to boot up has not worked.

If I take the drives out, and try the same things above, I only receive the boot fail error.


i have tried the 5 steps and nothing works as listed in the documentation.

Can someone please send me in the right direction.
Thanks.
« Last Edit: November 25, 2013, 01:03:04 pm by MikePa2 »

joma90

  • VIP
  • *
  • Posts: 565
  • Life would be easy if we only had the source code!
    • Let me show you how to google
Re: Recovery Option for TS-QVHL
« Reply #1 on: December 01, 2013, 02:55:46 am »
Your are going to have to create a TFTP Boot image for it. You cant do the force firmware update unless the unit is in EM mode. Below shows you how you can make your own TFTP image and attempt to put your unit in EM mode so you can then do a force update.

http://ukblog.im-mobility.com/recovering-buffalo-terastation-pro-e06-lost-boot-image-error

There might be another way with the TS5000 usb recovery image but i havent tried this. I would have to test it before i can state it worked. I have create my own TFTP and done this.
Units I own: TS-XL, TS-WXL, LS-WVL, TS-RXL,  TS5400, TS-RVHL,

I don't work for Buffalo but i do love there products enough to help people