Author Topic: Persisting problems and feature suggestions regarding LinkStation Live with BitTorrent (LS-CH*L)  (Read 32336 times)

SilverFoX

  • Tatanka
  • **
  • Posts: 51
   

FROM NOW ON I´LL POST UPDATES IN MY MY LAST POST :)

 

 

Hi again,

 

a short overview regarding the problems: 

  1. not compatible to private trackers (which need a registration or/and use a passkey)
  2. settings (BitTorrent) will reset to defaults if Linkstation is reseted, rebooted or switched off
  3. no rights to delete or cut downloaded torrent files - if the files are located in a subfolder only the files are deletable or movable (the folder/files located directly in the "bittorrent" directory are write-protected)
  4. no security regarding the webaccess of the bittorrent download page - everybody is able to delete ongoing torrents if there is a remote access configured
  5. no individual torrent options regarding seed/download speed etc (thanks to "simonklinga" for reminding me)
  6. And is there a way to make the bittorrent download manager secure, by adding a code? (thanks to "zeecue" )
  7. Problem with seeding finished downloads - the client stops the upload even if set to seed/upload until removed in the options (thanks to "Topolaccio" )
  8. some folders located in the bittorrent folder can´t be deleted even with the webaccess workaround
  9. buggy drive erease (sometimes the drive has to be brought back to life with tftp because it´ll never completly boot up again - slow erease is some kind of normal cos it irreversely deletes all data on the linkstation or at least should do it)
  10. sometimes the configuration of webaccess ignores the port and still uses port 9000
  11. checkboxes to select more than just a single file or folder with webaccess (to download or delete etc)
  12. after or while disk erase allow at least a change of the language of the unit (mine was japanese or chinese all of sudden)
  13. a folder to put torrent files which is polled by the bittorrent client (no need to enter every torrent files located on the HDD or psate the link) O/AND a windows/linux/mac addon/application which links torrent filesdirectly with the Linkstation torrent client
  14. no logout option when exiting webaccess - which i would need...

in the forums Paul mentioned several times that a firmware update is on its way - first it was early december then it got delayed to mid december.....

we now have end december  january and there is still no firmware update and the problems mentioned in the forumsstill persist!

also there is no information which issues are resolved and which are going to be ignored for the time being.

some more details would be appriciated!

 

well, there is still no changelog available -_-

nothing mentioned if private trackers will ever be supported.....

 

regards,

SilverFoX

 

 

PS:

Model: 1TB LS-CH1.0TL (-EU)

Firmware: 1.06 (same probs with firmware 1.01 & 1.02)

 

and even if the following is not needed:

OS:

  1. Windows Vista Ultimate SP 1 x64 with all Updates
  2. Windows Vista Ultimate SP 1 x86 with all Updates
  3. Windows Media Center Edition 2005 with SP 3 and all Updates
  4. Windows 7 Ultimate Build 7000

Browser: Mozilla Firefox 3.0.6 AND Internet Explorer 7 (x86 and x64) AND Internet Explorer 8 (x86 and x64.

 

Linkstation: Flashed the firmware about 15 times now (different versions!)

Reseted it several times.

 

PS: i will update this thread from time to time regarding missing options etc.

Message Edited by SilverFoX on 02-19-2009 12:14 AM

Paul

  • Big Bull
  • *****
  • Posts: 1223
Re: Persisting problems regarding LinkStation Live with BitTorrent (LS-CH*L)
« Reply #1 on: December 29, 2008, 09:06:28 am »

I will try to get an update on the release date and post it.  

 


simonklinga

  • Calf
  • *
  • Posts: 2
Re: Persisting problems regarding LinkStation Live with BitTorrent (LS-CH*L)
« Reply #2 on: December 31, 2008, 04:57:51 am »
   

Hi Paul!

 

Right now I just want to be able to upload to private trackers, so I'd be happy with an update solving the problem mentioned earlier in the thread. But that would just be a step on the way towards becoming a usefull torrentclient, it's still missing simple functions like individual settings (per torrent) regarding up/download speedlimitations and the possibillity to prioritate some parts of a torrent which is basic settings. If that's to much to ask for - tell me - and I will return the device for a refund.

 

Otherwise I'm very satisfied with the LS-CHL. Accessing the disk through buffalonas.com is an excellent feature!

 

Thank you for keeping us updated about the update Paul!

 

Thanks for starting the thread Silverfox.


Message Edited by simonklinga on 01-03-2009 03:49 AM

SilverFoX

  • Tatanka
  • **
  • Posts: 51
Re: Persisting problems regarding LinkStation Live with BitTorrent (LS-CH*L)
« Reply #3 on: January 02, 2009, 06:26:44 pm »
   

Paul wrote:

I will try to get an update on the release date and post it.  

 


Hi Paul,

 

if there is still no release date known could you then please let us know what fixes are to be expected in the firmware update?

some details regarding the mentioned problems would be nice :)

 

regards and happy new year,

SilverFoX


zeecue

  • Calf
  • *
  • Posts: 32
Re: Persisting problems regarding LinkStation Live with BitTorrent (LS-CH*L)
« Reply #4 on: January 03, 2009, 09:21:55 am »
   

Hi i also have the problems with the Bittorrent download.

I have a fix for it, in webadmin just delete the share where you have set bittorrent to download to, this deletes i all.

 

Is it possible to make a addition to the NasNavigator software, or maybe another program, that lets me add torrent files to the linkstation without i need to go to the bittorrent manager each time.

I could work like this.

Click on the Torrent file on the net, select open with the program made for the Linkstation, and then the program would either silently add the torrent to the linkstation.

To setup the program i would have a setup, where you can specify wich IP and port number i should connect to.

I should be rather simple to make.


Topolaccio

  • Calf
  • *
  • Posts: 48
Re: Persisting problems regarding LinkStation Live with BitTorrent (LS-CH*L)
« Reply #5 on: January 03, 2009, 01:01:50 pm »
   

Hi, there is another issue with the BT client that is not been mentioned in the list: when it completes a download it stops seeding that file, even if it's set to keep torrents in seed utill removed.

 

I noticed that the file has the green arrow icon (like it is seeding), but the upload is 0 KB/s. The upload is running utill the file is complete, but when it reachs 100% the upload dies.

 

This problem affects every torrent I tried from different trackers.

 

This issue is very harmful with your share ratio.


SilverFoX

  • Tatanka
  • **
  • Posts: 51
Re: Persisting problems regarding LinkStation Live with BitTorrent (LS-CH*L)
« Reply #6 on: January 03, 2009, 01:49:49 pm »
   

thanks for the hint Topolaccio - added it the first post :)

 

btw - the trick using webaccess to delete folders in the bittorrent folder doesn´t always work - i had some folders which couldn´t be deleted....and as said earlier - that´s not how it is supposed to work!
Message Edited by SilverFoX on 01-03-2009 08:50 PM

virdee123

  • Calf
  • *
  • Posts: 5
Re: Persisting problems regarding LinkStation Live with BitTorrent (LS-CH*L)
« Reply #7 on: January 04, 2009, 09:16:32 am »
   

 

 Hi

 

Just wAnted to knw if anyone has got a soloution yet on the permissions problem on bittorrent files. I am still unable to copy files from my bittorrent folder to a secondary share, anyone with any ideas..

 

Regards

 

V

 


Jocke72

  • Calf
  • *
  • Posts: 10
Re: Persisting problems regarding LinkStation Live with BitTorrent (LS-CH*L)
« Reply #8 on: January 04, 2009, 10:08:23 am »
   

You can copy, but you can't move the files.

 

Often you can even empty the directory, but not remove the directory itself.

 

 

/J


zzomm

  • Calf
  • *
  • Posts: 2
Re: Persisting problems regarding LinkStation Live with BitTorrent (LS-CH*L)
« Reply #9 on: January 05, 2009, 02:55:11 pm »
   

Hello !!!

Erasing is very slow - get ride off torrent folders my way ... :)

LS-CHL F/W 1.02 with Samsung HD103UI 1Tb
HDD Space Used Disk 1 366.95 GB / 923.76 GB (39.72 %)
Erasing disk
Task 1 / 4 (Zero fill)
Progress 628.86 GB / 992.01 GB (63.39 %)
Eclipsing 388.5 Minute (15.6 MB/s)
I think in start it was about 980 minutes ...

 

zzomm... still erasing ...


SilverFoX

  • Tatanka
  • **
  • Posts: 51
Re: Persisting problems regarding LinkStation Live with BitTorrent (LS-CH*L)
« Reply #10 on: January 06, 2009, 02:51:07 pm »
   

updated first post!

 

zzomm:

erasing takes it time - but thats kind of normal....it´s the same with HDDs which are connected directly per S-ATA or ATA in your PC....

if you just want all files deleted  format it....

 

i had to recover my Linkstation after trying to erase it - had to use tftp and a lot of luck with the function button....that darn thing just didn´t want to boot in EM mode and my only solution after 2 days of try and error was to be quick enough to switch language back to english (was japanese or chinese) and after another boot up to just format it not regarding it was still erasing -_- *still makes me sick!*

 

regards,

SilverFoX


mouphi

  • Calf
  • *
  • Posts: 8
Re: Persisting problems regarding LinkStation Live with BitTorrent (LS-CH*L)
« Reply #11 on: January 06, 2009, 03:23:13 pm »
   

Topolaccio wrote:

Hi, there is another issue with the BT client that is not been mentioned in the list: when it completes a download it stops seeding that file, even if it's set to keep torrents in seed utill removed.

 

I noticed that the file has the green arrow icon (like it is seeding), but the upload is 0 KB/s. The upload is running utill the file is complete, but when it reachs 100% the upload dies.

 

This problem affects every torrent I tried from different trackers.

 

This issue is very harmful with your share ratio.


If you stop and then restart the bittorrent service it will begin uploading again. Ufortunately, your ratio will be displayed as being back to 0.00 again, and you will have to re-setup the ports/upload limits etc


SilverFoX

  • Tatanka
  • **
  • Posts: 51
Re: Persisting problems regarding LinkStation Live with BitTorrent (LS-CH*L)
« Reply #12 on: January 06, 2009, 03:25:26 pm »
   

thx for the info - didn´t try that one - just stopped and restarted the affected torent files after some minutes....funny thing is - sometimes it works without a flaw without restarting ~.~

 

regards,

SilverFoX

Message Edited by SilverFoX on 01-06-2009 10:25 PM
Message Edited by SilverFoX on 01-06-2009 10:35 PM

mouphi

  • Calf
  • *
  • Posts: 8
Re: Persisting problems regarding LinkStation Live with BitTorrent (LS-CH*L)
« Reply #13 on: January 06, 2009, 03:32:18 pm »
   

SilverFoX wrote:

thx for the info - didn´t try that one - just stopped and restarted the affected torent files....funny thing is - sometimes it works without a flaw ~.~

 

regards,

SilverFoX

Message Edited by SilverFoX on 01-06-2009 10:25 PM

Ah, that sounds even simpler :robothappy:

 

Cheers!


SilverFoX

  • Tatanka
  • **
  • Posts: 51
Re: Persisting problems regarding LinkStation Live with BitTorrent (LS-CH*L)
« Reply #14 on: January 11, 2009, 03:36:36 am »
   

still no new info about the firmware update status or is the delay of the delay delayed?! -.-

 

regards,

SilverFoX