Author Topic: [SOLVED] Cannot access GUI for 2nd n600 on network  (Read 2698 times)

surgeinc

  • Calf
  • *
  • Posts: 4
[SOLVED] Cannot access GUI for 2nd n600 on network
« on: July 11, 2013, 01:30:10 am »
General config:
 Devices:
  Modem, 2x N600 (N600a and N600b for our purposes), Laptop

  Modem <--WAN> N600a <LAN--LAN> N600b <LAN--LAN> Laptop

I have configured N600b based on the configuration outlined in the user manual and the following is the result:
  N600a: 192.168.11.1 (static)
  N600b: 192.168.11.250 (static)
  Laptop: 192.168.11.X (dynamic)

(I am currently writing this from the laptop so the routing in general is currently working correctly)

My current issue is once I upgraded N600a to the latest firmware I'm no longer able to access N600b's web GUI. Everytime I enter the address 192.168.11.250 into my address bar it redirects me to 192.168.11.1 (primary router) and won't let me access anything else.

I am able to ping 192.168.11.250:

Code: [Select]
PING 192.168.11.250 (192.168.11.250): 56 data bytes
64 bytes from 192.168.11.250: icmp_seq=0 ttl=64 time=0.281 ms

And CURL requesting http://192.168.11.250 shows a redirect header:

Code: [Select]
$ curl -i http://192.168.11.250
HTTP/1.0 302 Found
Content-Type:
Server: httpd
Date: Thu, 11 Jul 2013 00:28:00 GMT
Connection: close
Cache-Control: no-store, no-cache, must-revalidate
Cache-Control: post-check=0, pre-check=0
Pragma: no-cache
Location: http://192.168.11.1/detect.asp


Disconnecting the link from N600a to N600b and setting a static IP on the laptop in the correct subnet allows me to still ping the N600b router but I cannot access the GUI a it's likely attempting to access the primary N600a router.

Any help / tips / thoughts would be helpful.

Things to remember:
- I could access the gui for N600b PRIOR to the latest firmware was installed on N600a.
- Umm.... not sure what else to remember
« Last Edit: July 19, 2013, 06:41:38 pm by surgeinc »

surgeinc

  • Calf
  • *
  • Posts: 4
Re: Cannot access GUI for 2nd n600 on network
« Reply #1 on: July 19, 2013, 12:20:43 pm »
bump

surgeinc

  • Calf
  • *
  • Posts: 4
[SOLVED] Re: Cannot access GUI for 2nd n600 on network
« Reply #2 on: July 19, 2013, 06:41:11 pm »
SOLVED

In general I followed http://www.dd-wrt.ca/wiki/index.php/Wireless_Access_Point this time. I BELIEVE the biggest kicker this time was to ensure that I adjusted the DHCP address range and then assigned an IP to the AP (n600b) outside of that range. For example, I assigned my DHCP range to 192.168.11.11 for 240 addresses (.251 would be the last address available to DHCP). I assigned .2 to the n600b and it appears to be working!

duanemitchell

  • Calf
  • *
  • Posts: 13
Re: [SOLVED] Cannot access GUI for 2nd n600 on network
« Reply #3 on: July 22, 2013, 02:21:40 pm »
yes, this is helpful in my case. However in my case I am definitely not in the DHCP scope. I'm going to study this link to see if there's a solution that might relate to the DNSmasq config. I can't seem to get answers as to how this works.