Author Topic: Buffalo adapter cannot connect to Buffalo router - Apple and Wii Can?! Help!  (Read 4083 times)

3Suns

  • Calf
  • *
  • Posts: 2
   

1.  WLI-UC-G300HP   USB 2.0   WIreless Adapter #3

 

2.  Firmware    1.3.0.0       USB Vid_04118&Pid_148&Rev_0001

 

3.  ISP  - OCN Fiber Optic Japan

 

4.  Dell Optiplex GX620  Window XP  Service Pack 2

 

5.  

 

I am using the WZR2-G300N Router.  All technology is local Japanese products, including the Japanese XP.  

 

I cannot use AOSS because the old Macintosh with a built in wireless adapter, from which I am typing this, doesn't support it. Therefore, I have manually and successfully configured both my wireless Macintosh (again, with built-in wireless support) and my Wii (also with built-in adapter) using a 13 letter WEP key (Channel 1).

 

Ironically, both my Wii and my Macintosh took only minutes to configure and connect.  They are working now.

 

On the other hand, while the Buffalo software on my XP machine detects a FOUR BAR green signal from my router placed upstairs from the computer, the Buffalo adapter will not connect to the Buffalo Router.  

 

The XP Firewall is turned off.  

 

I have tried connecting both with and without the XP   WZC service turned on and off.  

 

In both the Network Connections and Hardware Device Manager, the name of the adapter is correctly displayed, and it appears that the driver is correctly installed.

 

I am sincerely vexed.  Please help.  Thank you in advance for any assistance.


Aveyer

  • Big Bull
  • *****
  • Posts: 501
   Make sure that the computer has DHCP enabled (auto aquire IP address), if that doesn't work try giving it a static IP.

3Suns

  • Calf
  • *
  • Posts: 2
   

Thank you for responding. :) That wasn't my problem.

 

As it turns out, there were a number of things I needed to do. 

 

Router

1.  I needed to delete the MAC addresses I had registered on the router.  Something I had forgotten about because I had done it so long ago.

2.  I increased the number of channels from automatic to 11 set manually.

 

Computer

I deleted the ClientManager 3 Software, and then I configured the network from the Wireless Network Connection->Network Task->Home and Office Wireless Network Setup.  The tricky thing here is that common sense would have a person try to select the USB adapter, but it never appears in the drop down menu for selection.  I finally just tried the other option, and got a 5 bar strong connection.

 

To the Buffalo Staff:

 

Please know that a Buffalo support person (local, in Japan) spent several hours with me on the phone and together we were able to solve the problems. From well before the phone calls, it has been an incredibly gruelling experience.  However, because Buffalo was so patient and helpful, I will actively tell others to buy your products (and will try to be their support if they run into similar problems as I did).  It is wonderful to be able to talk to person and have them help fix the settings. From a customer satisfaction and loyalty stand point, the service people are invaluable to the company.