Author Topic: problem with wireless connection, someone help me please  (Read 11607 times)

jawad

  • Calf
  • *
  • Posts: 12
problem with wireless connection, someone help me please
« on: August 26, 2009, 04:54:50 pm »
   

dears, i'm new in the router world, and the question that i'm asking might be very stupid but this is really a buzzel for me, i have configured my router to my DSL, and when i connect the rounter wirely to the laptop it connects normally, but when i remove the wire, i can't connect to the internet , although i'm connecting through client manager and the signal is strong:(, i can't configure my wireless connection, can anyone help me please, this is becoming very annoying for me, i just need to know how to connect wirelessly to the internet, please excuse my ignorance but anyone that can help me i will be very appreciated.

 

thanks in advance


PCPiranha

  • Big Bull
  • *****
  • Posts: 2209
Re: problem with wireless connection, someone help me please
« Reply #1 on: August 26, 2009, 06:27:54 pm »
What operating system are you using?  When you are in the client manager and click connect what messages do you get?  Also please include the model number for the router please.
Message Edited by PCPiranha on 08-26-2009 06:28 PM

jawad

  • Calf
  • *
  • Posts: 12
Re: problem with wireless connection, someone help me please
« Reply #2 on: August 26, 2009, 08:54:37 pm »
   hi PCpiranha, first of all thanks for the quick reply, as for your questions i have window vista, the client manager give me no problems, and connects to the wireless network with full signal, as for the model it is buffalo airstation G125.

PCPiranha

  • Big Bull
  • *****
  • Posts: 2209
Re: problem with wireless connection, someone help me please
« Reply #3 on: August 26, 2009, 09:10:13 pm »
What lights are on both the front and the back of the router?  Also do you know if your modem is bridged?  If you're connected to the network, what happens when you try to get online?

jawad

  • Calf
  • *
  • Posts: 12
Re: problem with wireless connection, someone help me please
« Reply #4 on: August 27, 2009, 01:48:23 am »
   

hi again pcpiranha, i'm at work now so i can't be exact sure about the lights upfront, but i know for sure that the light router is on, as for the lights at the back, after i remove the wire cable, i only have one light on at the back, which is the one that connects the DSL to the router.

 

as for what happens, the internet just does not connect, i can't browse any website, it gives me the error that i can't navigate to the internet due to internet connectivety, if i return the wire between my laptop and the router back, and i got another light at the back of the router, the internet become connected !!!.

 

can you guide me through how to connect wirelessly after the step of being connected through wire, or any steps that i can check to know where i'm i going wrong.

 

P.S i will check the lightings on the front and get back to you after i return from work, thanks for your patience.

Message Edited by jawad on 08-27-2009 01:56 AM

jawad

  • Calf
  • *
  • Posts: 12
Re: problem with wireless connection, someone help me please
« Reply #5 on: August 27, 2009, 09:25:58 am »
   

ok i'm home now and i have 3 lights on the front, the power, the router and the wireless lights are all on.


Goodspike

  • Calf
  • *
  • Posts: 21
Re: problem with wireless connection, someone help me please
« Reply #6 on: August 27, 2009, 10:04:21 am »
   

I have a different router, but you might want to read my thread and see if some of the things I described are present.

 

http://forums.buffalotech.com/buffalo/board/message?board.id=0102&thread.id=2566


PCPiranha

  • Big Bull
  • *****
  • Posts: 2209
Re: problem with wireless connection, someone help me please
« Reply #7 on: August 27, 2009, 03:14:15 pm »

Jawad, What OS(s) are you running?  How far apart are the router and computer?  Also what is between them?

 

 

Goodspike, that thread is not releant because they are two very different routers.  I will help this customer in his/her own thread so that others who have the same router may benefit from his/her experience.  Please do not start directing every customer who has "limited or no connectivity" to your thread unless they have the same router.  Or at least a router with similar hardware/firmware.  I will leave this post but any more posts like this will be deleted.

Message Edited by PCPiranha on 08-27-2009 03:14 PM

jawad

  • Calf
  • *
  • Posts: 12
Re: problem with wireless connection, someone help me please
« Reply #8 on: August 27, 2009, 05:27:27 pm »
   

thanks for trying to help goodspike, but as Pcpiranha said, i have different router with different problems.

 

as for the OS it is widows vista ultimate with service pack 1 .

 

the distance between the router and the laptop is nothing more than 60 CM's.

 

thanks again.


PCPiranha

  • Big Bull
  • *****
  • Posts: 2209
Re: problem with wireless connection, someone help me please
« Reply #9 on: August 27, 2009, 05:36:02 pm »

Are you using encryption?  What type?   Can you ping the router?  How about google?


jawad

  • Calf
  • *
  • Posts: 12
Re: problem with wireless connection, someone help me please
« Reply #10 on: August 27, 2009, 06:04:16 pm »
   

how can i check if i'm using encryption or not, since i don't know how to connect, anyway i can ping 192.168.11.1 both with wire or not, but i can't ping google unless i'm connecting the wire.


PCPiranha

  • Big Bull
  • *****
  • Posts: 2209
Re: problem with wireless connection, someone help me please
« Reply #11 on: August 27, 2009, 06:22:40 pm »
When you connect a new computer to the newtork does it require a password?  Log in to the router when you are hardwired and type in 192.168.11.1 into a web browser.  Select 'wireless config' andyou will see some dark blue sub categories.  Click on 'security 11g' and tell me what it says for wireless authentication and encryption.

jawad

  • Calf
  • *
  • Posts: 12
Re: problem with wireless connection, someone help me please
« Reply #12 on: August 27, 2009, 06:31:03 pm »
   

it says wpa-psk for wireless authentication.

and tkip for  encryption


PCPiranha

  • Big Bull
  • *****
  • Posts: 2209
Re: problem with wireless connection, someone help me please
« Reply #13 on: August 27, 2009, 06:35:34 pm »
What is the wireless channel set to?  In the same interface you can click on the blue sub category 'basic 11g'.  There you will see wireless channel.  If it is set to auto channel it will say the current channel next to it.

jawad

  • Calf
  • *
  • Posts: 12
Re: problem with wireless connection, someone help me please
« Reply #14 on: August 27, 2009, 06:38:42 pm »
   it says auto channel, and next to it current channel 11