Author Topic: WHR-HP-G54 won't talk to me  (Read 4259 times)

opensecret

  • Calf
  • *
  • Posts: 2
WHR-HP-G54 won't talk to me
« on: August 23, 2009, 04:43:06 pm »
   

I've had this router for a couple of months, and I'm using it as an access point.  When I first got it, I had a lot of difficulty getting access to the router to configure it, and finally managed, I'm not sure how.  I got it set up with WPA security, and it worked fine.

 

But recently it reverted to unsecured for no reason I can figure.  I've been trying for two days to find a way to talk to the Buffalo and it refuses to answer the phone.  It's set for bridge mode (though I've tried the other as well).  It's wired into the ethernet router (the 2d of two that I've tried).  I'm using the IP address of 192.168.11.100 , which I understand is the right one for bridge mode, though I've also tried 192.168.11.1 and various other addresses in those neghborhoods.  The computer I'm using it to reach the Buffalo is also wired directly into the router.  I've reset everything multiple times -- the cable modem, the router, the computer, and the Buffalo.   I still  can't ping it or reach it with a browser. 

 

It's working just fine as a wireless access point.  If I didn't need the security, everything would be great, but an unsecured network is a no go.

 

Is there any hope of a fix?


sethz

  • El Toro
  • ****
  • Posts: 252
Re: WHR-HP-G54 won't talk to me
« Reply #1 on: August 24, 2009, 10:49:16 am »
   

Try switiching it over to "Auto" and trying again. When it is a bridged access point, it does not hand out IP addresses on it's own, thus it's default IP address won't be accessible if you're drawing an IP from a different router. If you check your IP address, chances are it's not 192.168.11.x, the third number will be something different.

 

In short, just switch it to Auto, make your adjustments, then switch it back.


opensecret

  • Calf
  • *
  • Posts: 2
Re: WHR-HP-G54 won't talk to me
« Reply #2 on: August 26, 2009, 12:57:56 pm »
   

Thanks for the reply.  It seemed to work -- until it seemed to stop working.

 

Before I posted in this forum, I couldn't communicate with the AirStation when it was set to Auto or Bridge mode, but after your reply, I tried setting it to Auto and connecting it directly to the cable modem.  Using the default ip address, I was suddenly able to get access to the configuration screens.  I set up security and everything seemed fine.

 

Until I changed it back to bridge mode, when it forgot everything it had just learned.  So I tried again in Auto mode.  I got into the configuration screen, but when I tried to set the security, it stopped responding.  I power cycled the AirStation, but that didn't work.  I used the reset button, but still no communication.  

 

I'm now thinking my AirStation has some kind of defect.