Author Topic: Very Slow Connection from Wireless Client Atheros AR5006EG to Buffalo WHR-HP-G54  (Read 6411 times)

Klinci

  • Calf
  • *
  • Posts: 3
   
I've just bought Buffalo Wireless router WHR-HP-G54 and has been set using static WEP.
 
My Lenovo R61 notebook can access the network normally and fast.
While my other notebook, BENQ P41 with wireless chipset Atheros AR5006EG can connect but very slow. Even when accessing the router admin control panel (192.168.11.1). 
 
Is it caused by some setting problem? I've just downloaded and installed the latest Atheros driver dan don't use any utility. Just "Use Windows to configure my wireless setting"
 
I also have changed the channel from auto (which used channel 11) to channel 8 and then channel 4, with no improvement.
 
This notebook has been used to access other wireless network several times before, with no problem. 
 
Please help
 
Thanks
davidL

james557

  • Calf
  • *
  • Posts: 29
   That machine is most likely getting interference from something or another. I would recommend channel 6 of 11 was not helping. Also let me know what kind of structure you're dealing with (i.e. are there any air ducts or air returns between the client or the router, or anything else that could physically block the signal). Also try taking off enctyption temporarily to see if that makes any difference. Sometimes you will find that using a different encryption method (TKIP/AES) might help speed up a connection.

Klinci

  • Calf
  • *
  • Posts: 3
   

For now, my router is just next to my notebook :) I've also used my Lenovo on the same spot with no problem.

 

So far I've tried channel 4, 6, 8, and 11.

I've update the firmware with this 'WHR-HP-G54_1.40.zip' (should be the latest)

I've tried to disable the FrameBursting and see no improvement.

I've disabled the security at all, but haven't tried other encryption method. I'll try it soon..

 

Wew.. this strange problem really irritates me.. 

 

 


james557

  • Calf
  • *
  • Posts: 29
   Well that does it for all the wireless settings really. The laptop in question has a wireless G card I'm assuming. If it has a wireless B card or is running at wireless B then you will be getting speeds that are much slower. I would start to check into settings on the computer such as what wireless client you're using. If you are using something other than the standard windows client then I'd try using windows to manage your wireless connection and if you are using windows to do it, install the buffalo CM3 from our web site and try that. The issue, however, is clearly with the computer seeing as you can connect just fine with another computer and no matter how you configure the router nothing has changed. If there was a problem on the router's side you would be experencing the same thing on both computers because it's not picky. I'd start troubleshooting that PC and see if the software needs to be changed or if the wireless card itself is ok.

Klinci

  • Calf
  • *
  • Posts: 3
   

You are absolutely right James.. haha..

I was curious about how the ping time is only around 1ms, but connection to websites and web-based router control panel is so slow. So, I checked the proxy setting in Internet Options and found out that my office's proxy address is still there.

 

It all go fast and smoothly as soon as I don't use the proxy address..

 

Thanks for all your help James..

 

Although I keep wondering.. why it can still connect (although very slow) even when the proxy address is so different to my local address..  


james557

  • Calf
  • *
  • Posts: 29
   That is kind of strange that it still connected. I'm not sure about that, maybe you just got lucky...sort of. :smileyhappy: