Author Topic: Webmail services with WZR2-G300N  (Read 4566 times)

ccrosie

  • Calf
  • *
  • Posts: 3
Webmail services with WZR2-G300N
« on: July 27, 2009, 07:04:45 pm »
   

In general I have no problems with my router but when I try to use webmail services there are a variety of issues ranging from the pages not loading, loading exceeding slowly, messages not sending.  Are there any settings that can be used to address these issues?  The problems occur regardless of whether I use a Mac or PC and are resolved if I connect directly from my computer to the modem.  It only seems to impact content heavy websites such as webmail or Comcast's help page.

 

Router: WZR2-G300N

Firmware: 1.00_1.26

ISP: Comcast

 


PCPiranha

  • Big Bull
  • *****
  • Posts: 2209
Re: Webmail services with WZR2-G300N
« Reply #1 on: July 27, 2009, 09:17:40 pm »
Does your webmail service require that ports are forwarded? 

ccrosie

  • Calf
  • *
  • Posts: 3
Re: Webmail services with WZR2-G300N
« Reply #2 on: July 28, 2009, 06:22:52 pm »
   
Thanks for the response. 
I am having issues with two webmail services - Comcast (page will not load) and GoDaddy (will not send mail) and both stated that port forwarding is not required.

Colin137

  • Big Bull
  • *****
  • Posts: 1125
Re: Webmail services with WZR2-G300N
« Reply #3 on: July 28, 2009, 07:17:08 pm »
  • Log into the router settings at "http://192.168.11.1". Username is "root", and there is no password by default.
  • Go to Internet/LAN->Internet
  • Set the "MTU Size of INTERNET Port" to something lower, like 1450 and Apply.
  • You may need to reboot router and/or computer after it applies.
  • If that doesnt work, try 1400, 1350, and as a last try, 1300.


ccrosie

  • Calf
  • *
  • Posts: 3
Re: Webmail services with WZR2-G300N
« Reply #4 on: July 29, 2009, 05:50:33 pm »
   

Thanks Colin.

 

It works for both the GoDaddy and Comcast webmail services at 1400.  

 

Colin