Author Topic: Getting 300 Mbps mode?  (Read 2968 times)

goldenrod49

  • Calf
  • *
  • Posts: 2
Getting 300 Mbps mode?
« on: June 30, 2009, 02:03:04 pm »
   

I have a WZR2-G300N wireless router that I have been using with laptops in my home that have internal wireless connections. I just bought and hooked up the WLI-UC-G300N wireless usb adapter for my desktop. Setup was easy and it does work. The problem I have is that I cannot the 300Mbps mode active. Is there something I must do or change with my router because when I run the Airstation 300Mbps Mode setting utility it says my adapter is already set to 300Mbps. I then select next which is telling it to search for 300Mbps compatible airstation but it says none found.

Thanks for any help!


Aveyer

  • Big Bull
  • *****
  • Posts: 501
Re: Getting 300 Mbps mode?
« Reply #1 on: June 30, 2009, 07:21:08 pm »
   You have to change the channel width to 40mhz in the wireless settings of the router and enable 40mhz in the adapter settings too.

goldenrod49

  • Calf
  • *
  • Posts: 2
Re: Getting 300 Mbps mode?
« Reply #2 on: July 01, 2009, 11:32:22 am »
   

THANK YOU!!! I was on the phone for 40 mins. with buffalo tech support and got nothing that helped. Just had to restart the router after doing what you said.

Message Edited by goldenrod49 on 07-01-2009 11:32 AM