Author Topic: WHR-G300N I can not set up and connect  (Read 5585 times)

TomasLT

  • Calf
  • *
  • Posts: 1
WHR-G300N I can not set up and connect
« on: January 07, 2009, 02:38:54 am »
   

I have purchased this device yesterday and spent 6 hours trying to connect it. No chance..

The problem I have is following:

when I connect all the cables, swich on pc and enter the explorer window to configure the settings I get a message on the screen that device is checking for internet connection (it lasts about 15 seconds). After that I get a message saying that DHCP or PPOE server could not be found. My provider is using DHCP. So the message gives me two options: retry or change hardware settings. I have tried to retry - same result. Then I went into change of hardware settings. But there is the same - when I enter Internet sub menu to configure I get a message that in order to get IP address I need to launch easy internet setup wizard. I do that and get the same message that DHCP or PPOE servers could not be found.

I really lost and have no idea what to do. Could you please help me on this case cause locally we do not have any producer support.

Thanks


Colin137

  • Big Bull
  • *****
  • Posts: 1125
Re: WHR-G300N I can not set up and connect
« Reply #1 on: January 08, 2009, 04:15:14 pm »
Try unplugging the power from the modem your provider gave you for 5 minutes, then reboot the router and try the setup again.

commandosmurf

  • Calf
  • *
  • Posts: 2
Re: WHR-G300N I can not set up and connect
« Reply #2 on: January 10, 2009, 08:43:02 am »
   I am also experiencing the same problem.  Has anyone else encountered this problem?  It's quite confusing considering that other brands of routers have no problem detecting the DHCP settings from my cable modem, while the WHR-G300N cannot.

Colin137

  • Big Bull
  • *****
  • Posts: 1125
Re: WHR-G300N I can not set up and connect
« Reply #3 on: January 10, 2009, 10:41:34 am »
There should be a switch on the back that says Auto, On, and Off, try setting it to On and rebooting the router. This will force the device to use the manual configuration, then you can log on to the router at http://192.168.11.1/, log in as root with no password. In the Internet section, choose Aquire an IP Address Automatically. You may still need to unplug the modem for ~5 minutes.

commandosmurf

  • Calf
  • *
  • Posts: 2
Re: WHR-G300N I can not set up and connect
« Reply #4 on: January 10, 2009, 07:45:31 pm »
   

Colin137 wrote:
There should be a switch on the back that says Auto, On, and Off, try setting it to On and rebooting the router. This will force the device to use the manual configuration, then you can log on to the router at http://192.168.11.1/, log in as root with no password. In the Internet section, choose Aquire an IP Address Automatically. You may still need to unplug the modem for ~5 minutes.

 

Thanks!  I tried it and it worked!  :smileyvery-happy: