Author Topic: LS-CH1.0 Problem with large pictures.  (Read 2788 times)

Tassel

  • Calf
  • *
  • Posts: 4
LS-CH1.0 Problem with large pictures.
« on: May 26, 2011, 03:12:03 am »

Hi

 

I have some problems with "streaming" large pictures. When the megapixel of the pictures reaches 10.5mp or above

my linkstation sends a 640x480 picture to my Playstation 3.

I have tried to view the same pictures straight from the Ps3īs harddrive and they works just fine.

Iīm using firmware 1.3x. Canīt see the exact right number because Nasnavigator refuses to find my linkstation at the moment (any solution to that problem?).

 

Any help would be very appreciated.

 

//Mike


Jotin

  • Big Bull
  • *****
  • Posts: 4201
Re: LS-CH1.0 Problem with large pictures.
« Reply #1 on: May 26, 2011, 08:35:18 am »

I don't think I've ever had the same issue with my linkstation and my ps3. You are out of date on your firmware on the linkstation. How about the PS3? I think the latest firmware on that is the 3.66...


Tassel

  • Calf
  • *
  • Posts: 4
Re: LS-CH1.0 Problem with large pictures.
« Reply #2 on: May 26, 2011, 09:21:42 am »

My ps3 is up to date, but as you say I have not updated my linkstation yet. Got a little scared with the 1.41 firmware that bricked some non us Linkstations.


Jotin

  • Big Bull
  • *****
  • Posts: 4201
Re: LS-CH1.0 Problem with large pictures.
« Reply #3 on: May 26, 2011, 09:23:49 am »

If your not in the US I would try 1.40 first if you can find it.


Tassel

  • Calf
  • *
  • Posts: 4
Re: LS-CH1.0 Problem with large pictures.
« Reply #4 on: May 26, 2011, 01:17:37 pm »

You donīt have any good source where I can find it?

Feels a little risky to just "google" it and donwload it from a non Buffalo source.

 

Thanks for your replys!


Jotin

  • Big Bull
  • *****
  • Posts: 4201
Re: LS-CH1.0 Problem with large pictures.
« Reply #5 on: May 26, 2011, 01:44:49 pm »

We only support the US. I could send you a copy of the 1.40 firmware for the US, but not the Europe version. And you will want to stick the Europe version.


Tassel

  • Calf
  • *
  • Posts: 4
Re: LS-CH1.0 Problem with large pictures.
« Reply #6 on: May 26, 2011, 07:41:39 pm »

Ok, thanks for your help anyway. Iīll just wait until they release a "new" firmware for us.

 

//Mike