Author Topic: Sleep Mode Schedule wrong since u/g Firmware to 1.5 - TS-RX2.0TL/R5 TeraStation 3  (Read 2094 times)

Dave-G6HNI

  • Calf
  • *
  • Posts: 3

I have just updated the firmware from 1.0 to 1.5 and am having major problems with the Sleep Mode Schedule.

 

It has worked perfectly for the last year, prior to the upgrade and I have not moved the switch from Manual.

 

It's almost as though it does not know what day of the week it is, as when it is set to come on at 5pm (weekdays) it comes on at 9am and then at weekends when it should come on at 9am it does not come on until I manually start it. It does, however, seem to switch off OK at night (24:00hrs)

 

I took supports advice to restore factory defaults, which did not sort out the problem, but did mean I had to recreate all my accounts and schedules etc.

 

I have now set it to only come on at 9am on Sundays and 5pm every other day, but for the last two days (Mon & Tues) it has come on at 8am !

 

I have tried setting the Date & Time manually, locally and from the Internet, but still no joy.

 

The time zone is correctly set to UK, although the date format is still in US (MM/DD/YY) rather than UK (DD/MM/YY) ?

 

This is really driving me mad !

 

Dave.


Jotin

  • Big Bull
  • *****
  • Posts: 4201

Thats a known issue with the current version of firmwares for our NAS devices. We are working on a solution and a firmware update will be released that will fix the issue. 


Dave-G6HNI

  • Calf
  • *
  • Posts: 3

Thanks for the heads up on that, at least I know now that it's not me !

 

Pity the tech support guy that has been replying to my ticket hasn't told me that !

 

Is the scheduler totally shot or is there known settings that might still work, just so that it is not on 24/7 ?

 

I guess it's not work trying to downgrade to 1.41 either ?

 

Dave.


Jotin

  • Big Bull
  • *****
  • Posts: 4201

I would not downgrade to 1.41. There was an issue with that firmware that could cause some RAID problems. You will have to wait for a firmware update to fix this issue. And there are no other settings that you could use to make it go to sleep and wake up. The unit's are really fine with staying up 24/7. Thats how I run my units.