Author Topic: Having problems with remote access  (Read 2777 times)

goldverizon

  • Calf
  • *
  • Posts: 2
Having problems with remote access
« on: January 24, 2011, 12:20:34 pm »

I have Buffalo LS-CH1.0TL hard drive. I have setup easy web access. I can login to the hard disk using buffalo nas successfully, from three different laptops in my home. However, I cannot login from outside my home network. I was at my brothers house and tried using buffalo nas to login and got the message "server is taking too much time than expected". i refreshed and got the message " sever cannot be found". I am not sure what to do.

 

Please help


Liquidm3t4l

  • Calf
  • *
  • Posts: 4
Re: Having problems with remote access
« Reply #1 on: January 24, 2011, 12:26:36 pm »

make sure you have forwarded port 9000 to your nas' ipaddress in your router.  that should be  the default port, however, you may want to double check it in the Web Access setup.  otherwise, forward the listed port to in your router to your nas' ipaddress.  if this doesn't work, you may try giving your nas a static ip on your network, disable the upnp port forwarding in the nas Web Acccess Setup and assign port 9000 to be used, then port forward 9000 in your router to your nas' new static ipaddress.  should work after that.  


Jotin

  • Big Bull
  • *****
  • Posts: 4201
Re: Having problems with remote access
« Reply #2 on: January 24, 2011, 12:51:46 pm »

Liquidm3t4l is correct. Port forwarding is the most common issue users experience when setting up web access. The fact that it works locally would point it to being a port forwarding issue. 


drworm

  • Calf
  • *
  • Posts: 5
Re: Having problems with remote access
« Reply #3 on: January 24, 2011, 03:59:54 pm »

all of that is true what is written above... but I had a setting on my router that needed to be unchecked. I had to disable the NAT setting... and presto web access granted.


goldverizon

  • Calf
  • *
  • Posts: 2
Re: Having problems with remote access
« Reply #4 on: January 25, 2011, 04:42:12 pm »

Thank you so much for oyur help. The problem has been resolved. Appreciate it.