Author Topic: LS-WXL LinkStation Duo and WebAccess i iPhone app  (Read 8184 times)

hansbest

  • Calf
  • *
  • Posts: 8
LS-WXL LinkStation Duo and WebAccess i iPhone app
« on: October 27, 2010, 12:20:38 pm »

 

Hi all,

First of all, sorry to post this issue in the 'everything else' section, but I wasn't sure, where to put it, as I could not found 'LinkStation Duo' listed in the index. If I have overseen something, please move it - sorry for this.

I have a LS-WXL LinkStation Duo with current Firmware 

1.34
(DTCP-IP:1.26-20100412)

and want to access the NAS via WebAccess i iPhone App.
Unfortunately while trying to connect to the NAS, I get the following error message:

Error
WebAccess version 2.0 or earlier is not supported.

I am confused, as the release notes for version 1.34 clearly states:

- WebAccess is upgraded to WebAccess 3.1.
Supporting access from iPad, iPhone 4 and iOS 4 devices. [...]

Does anyone of you have an idea / the same issues / a fix?

P.S. iPhone OS 4.1 available.

More details on the app can be found here: http://www.buffalo-asia.com/press_releases/img/release-20101019.pdf.

Thanks in advance!

Cheers

Hans

 


Jotin

  • Big Bull
  • *****
  • Posts: 4201
Re: LS-WXL LinkStation Duo and WebAccess i iPhone app
« Reply #1 on: October 28, 2010, 08:39:17 am »

Are you able to access webaccess from a pc? And if you can does it show up with the red and black interface or the light blue interface? 


hansbest

  • Calf
  • *
  • Posts: 8
Re: LS-WXL LinkStation Duo and WebAccess i iPhone app
« Reply #2 on: October 28, 2010, 12:57:38 pm »

Hello Jotin,

 

Thanks for your reply. Yes, I can access webaccess from a PC. Either via NAS Navigator v2.0 software or connecting directly via browser an IP address.

 

It is the red and black interface.

 

I suppose it should be the light blue (version 3)?

 

If so, do you have a hint for me, how to switch to the blue one, as the firmware version should be correct?

 

Thanks a lot in advance!

 

Hans


Jotin

  • Big Bull
  • *****
  • Posts: 4201
Re: LS-WXL LinkStation Duo and WebAccess i iPhone app
« Reply #3 on: October 28, 2010, 01:03:05 pm »

Ok, just to clarify, how you access webaccess is by going to your browser and typing in the unit's ip address and then :9000 if you set the port to 9000. If you set it to auto configure just use :whatevertheportnumberis

 

So when you go to yourbrowser type in ipadrressofunit:theportnumberyouchose   and it should bring you to web access. 

 

also what is your webaccess name? I can go ahead and try it for you to see if works outside the network and to confirm which version of web access you do have. 

 

It should be on webaccess 3.0 with this firmware which is the compatible version for your iPhone. 


phc

  • Calf
  • *
  • Posts: 3
Re: LS-WXL LinkStation Duo and WebAccess i iPhone app
« Reply #4 on: October 29, 2010, 04:35:46 am »

Hi. LS-models are not supported by webaccess i

 

http://www.buffalotech.com/press/releases/buffalo-announces-free-nas-webaccess-iphone-and-ipad-apps/

 

read the 'Pricing and Availability' section

 

I'm alsohoping for a firmware upgrade for my LS-model soon.

 

cheers

peter

 


Jotin

  • Big Bull
  • *****
  • Posts: 4201
Re: LS-WXL LinkStation Duo and WebAccess i iPhone app
« Reply #5 on: October 29, 2010, 08:09:22 am »

PHC... you completely wrong. Only the linkstation Quad is not supported. 


hansbest

  • Calf
  • *
  • Posts: 8
Re: LS-WXL LinkStation Duo and WebAccess i iPhone app
« Reply #6 on: October 29, 2010, 03:54:32 pm »

Hi Jotin,

 

I made a complete reset of the NAS and after reconfiguring it, I can confirm now the following:

 

Webaccess is now available using local IP 192.168.0.18:9000 and is now shown in the light blue version which indicates version 3.

 

Works fine for my LAN now!

 

Access via iPhone works fine, too, but only via LAN.

 

When switching off LAN and trying to connect using the webaccess i app via 3G I get the following error: "Error. The network connection was interrupted".

 

When switching off LAN and trying to connect using Safari browser on the iPhone via 3G and connect to buffalonas.com, entering my NAS name, I can see, that the URL changes to my internet IP. After a couple of seconds, the error is: "Page can not be opened. Safari could not open the page, because the network connection was interrupted"

 

It looks like there is still some 'deny' in my router, which prevents access from the internet... So now: RTFM ;)

 

If anybody needs support on this, please let me know, i will share any experiences.

 

Thanks a lot for the help I received, higly appreciate that!!!

 

Cheers,

 

Hans


kgo4th

  • Calf
  • *
  • Posts: 6
Re: LS-WXL LinkStation Duo and WebAccess i iPhone app
« Reply #7 on: November 20, 2010, 04:38:55 pm »

Hi, I am experiencing the same problem with my Linkstation Duo - cannot access the server through webaccess i app..

 

Details: LS-WTGL/R1-V3 | (LS-W2.0TGL/R1) Linkstation Pro Duo

Firmware: 3.10

Buffalonas interface:  still has the old black/red scheme {says version 2.2 at the bottom of the page}(how do I update this to the new blue interface?)

iPhone:  3GS w/4.1 OS

webaccess i: version 1.01 (the latest available from apple)

 

here is a link to the error that I am getting...http://flic.kr/p/8USaEX

 

errorPlease Let me know what to do to get this working..thanks.


Jotin

  • Big Bull
  • *****
  • Posts: 4201
Re: LS-WXL LinkStation Duo and WebAccess i iPhone app
« Reply #8 on: November 20, 2010, 11:19:56 pm »

I cannot see that link but I beleive that this unit runs web access 2.0 so the iphone app woudln't work with that. I can have someone test it out tomorrow or Monday. But if it does run 2.0, you'd have to wait for a firmware update to come out to update it to 3.0 before you could use that app.


kgo4th

  • Calf
  • *
  • Posts: 6
Re: LS-WXL LinkStation Duo and WebAccess i iPhone app
« Reply #9 on: November 20, 2010, 11:30:39 pm »

I would greatly appreciate you checking into this for me and please keep me posted..Thanks

 

By the way, I have updated to the latest firmware for the buffalo which is v3.10...why would the upgrade not include the WebAccess update also? Makes no sense to me...and if this is the case then what are the odds of "Buffalo Tech" getting around to making another new firmware update for this "old" unit?

 

 

The new iOS functionality was designed for most of the currently shipping Linkstation products, not including the LS-Q (older chipset) This is a new feature for the new products. - edited by drmemory


Jotin

  • Big Bull
  • *****
  • Posts: 4201
Re: LS-WXL LinkStation Duo and WebAccess i iPhone app
« Reply #10 on: November 21, 2010, 10:39:40 am »

Yes, it is running 2.0 web access. 3.0 web access was released after the 3.10 firmware so thats why it wasn't included. I'm not sure but Buffalo may release a firmware update to update their older linkstation units to webaccess 3.0 so you can access it from the iphone app.


kgo4th

  • Calf
  • *
  • Posts: 6
Re: LS-WXL LinkStation Duo and WebAccess i iPhone app
« Reply #11 on: November 21, 2010, 01:26:28 pm »

Thanks for the help and info and I hope they fix this issue soon...


kgo4th

  • Calf
  • *
  • Posts: 6
Re: LS-WXL LinkStation Duo and WebAccess i iPhone app
« Reply #12 on: January 13, 2011, 06:13:28 pm »

Any word on the firmware update??


072970

  • Calf
  • *
  • Posts: 1
Re: LS-WXL LinkStation Duo and WebAccess i iPhone app
« Reply #13 on: January 22, 2011, 11:46:18 pm »

PLEASE UPDATE.  It really stinks having a functioning NAS that won't work with current technology.  I have had this unit for less than 2 years, so please get it up to specs, or I am going to upgrade my product to another vendor who will support their customers adequately.

 

 


komsan

  • Calf
  • *
  • Posts: 3
Re: LS-WXL LinkStation Duo and WebAccess i iPhone app
« Reply #14 on: January 24, 2011, 09:40:52 am »

I bought my NAS yesterday.

 

Model LS-QL/1D

Firmware 1.11

 

On the box, it states "Windows 7" support and

Webaccess: Built in iPhone Support

 

But the I got web 2.2, not 3.0.

My iPhone App cannot access.

 

That is not good. I bought it because I want to use with iPhone App as they advertise on PC World Magazine.