Author Topic: Help! Can't connect Terastation to laptop  (Read 1821 times)

MaximusIGN

  • Calf
  • *
  • Posts: 4
Help! Can't connect Terastation to laptop
« on: November 10, 2010, 08:49:30 am »

Model: HS-DH2.oTGL/R5

Firmware: 2.14

Computer: HP Laptop Elitebook 8530p

OS: Windows XP

 

Hi there,

 

Here's my issue:

 

1) My Terastation works perfectly fine and can connect to all my computers in the network (wired and wireless) without any problems, except for my laptop.

 

2) The laptop was working fine as well a few days ago, but in the process of trying to get my VPN access working, I now can't connect to the terastation (TS).

- Specifically I plugged in a lan cable and repaired my connection so it would pick up access. I've had to do this in the past and never caused problems. However now it's

affected my TS.

 

3) I can ping the TS at 192.168.1.100 no problem. However using the NASNavigator, I can't see the TS.

 

4) When I try to map the drive I can see it in the connect window, (http://screencast.com/t/YpilX43HGyJ) but get an error (http://screencast.com/t/tIMPvMD1)

 

I've tried to Google and searched these forums but after two days I'm still stuck. Any help would be greatly appreciated.

 

.


MaximusIGN

  • Calf
  • *
  • Posts: 4
Re: Help! Can't connect Terastation to laptop
« Reply #1 on: November 10, 2010, 09:16:40 am »

I figured it out!  The workstation service was missing from the computer's list of services. I install the Workstation service by enabling the Client for MS network and all is well now!


http://www.chicagotech.net/Networking/ntbemapped1.htm
http://technet.microsoft.com/en-us/library/cc723237.aspx

 

Admin, please show as complete. Thanks,