Author Topic: Buffalo - LinkStation Quad - NAS - 2 TB - can't access via web  (Read 7018 times)

Leee

  • Calf
  • *
  • Posts: 7
Buffalo - LinkStation Quad - NAS - 2 TB - can't access via web
« on: October 09, 2010, 08:52:04 am »

Model  - Linkstation Quad NAS 2 TBa

Firmware - 1.11

Vista, BT Voyager 2091 router

firefox 3.6.10

 

I've just set up the Linkstation but can't get web access working.  I go to buffalonas.com, enter the name and then the browser tries to go to 192.168.1.6 - which is the local address of the Linkstation on my network. Of course, this works fine if my PC is connected to my home network, but when I disconnect from my home network and connect via a GSM modem the browser cannot connect to 192.168.1.6

 

After checking out these forums I've set my BT Voyager 2091 to forward port 9000 TDP/UDP to 192.168.1.6.  I've power cycled the router, but still cannot get web access the the Linkstation.  Can anyone help, please?

 

?


davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5952
Re: Buffalo - LinkStation Quad - NAS - 2 TB - can't access via web
« Reply #1 on: October 09, 2010, 09:10:13 am »

the issue is with the router, if you go to http://canyouseeme.org does it say port 9000 is open?

PM me for TFTP / Boot Images / Recovery files  LSRecovery.exe file.

Leee

  • Calf
  • *
  • Posts: 7
Re: Buffalo - LinkStation Quad - NAS - 2 TB - can't access via web
« Reply #2 on: October 09, 2010, 09:20:43 am »

The port is not open.  I have set my router to forward port 9000 to the ip address of the Linkstation -- what else can I do?


Leee

  • Calf
  • *
  • Posts: 7
Re: Buffalo - LinkStation Quad - NAS - 2 TB - can't access via web
« Reply #3 on: October 09, 2010, 09:21:20 am »

Sorry Davo - forgot to say thanks for helping.


sethz

  • El Toro
  • ****
  • Posts: 252
Re: Buffalo - LinkStation Quad - NAS - 2 TB - can't access via web
« Reply #4 on: October 09, 2010, 09:36:10 am »

If the site is not seeing the port as open, then there likely was some sort of mistake made in the forwarding process. Your best bet would be to consult with your router manufacturer on how to open ports.

 

A general walkthrough can be found at http://www.portforward.com


Leee

  • Calf
  • *
  • Posts: 7
Re: Buffalo - LinkStation Quad - NAS - 2 TB - can't access via web
« Reply #5 on: October 09, 2010, 09:37:37 am »

The thing I don't understand is that buffalonas.com tries to access 192.168.1.1 - which it will never be able to do since this is just the address of my local network (and the default address of every router in the world as far as  I  understand).  How does buffalonas.com know the address of my network


sethz

  • El Toro
  • ****
  • Posts: 252
Re: Buffalo - LinkStation Quad - NAS - 2 TB - can't access via web
« Reply #6 on: October 09, 2010, 09:48:50 am »

When you put in your name and key in the NAS, it sends a message through your router with the IP and port number to BuffaloNAS.com. What kind of modem do you have? And does your provider give you a static IP?


Leee

  • Calf
  • *
  • Posts: 7
Re: Buffalo - LinkStation Quad - NAS - 2 TB - can't access via web
« Reply #7 on: October 09, 2010, 10:14:25 am »

HI.  It's a BT Voyager 2091 modem (plugs into the telephone line) and wireless router.  My ISP is BT.  I don't know if they give me a static IP.  How would I find out?


davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5952
Re: Buffalo - LinkStation Quad - NAS - 2 TB - can't access via web
« Reply #8 on: October 09, 2010, 10:56:44 am »

BT don't give you a static IP, its dynamic, easiest thing for you to do is give them a call and they will forward the port for you or tell you how to do it correctly.

PM me for TFTP / Boot Images / Recovery files  LSRecovery.exe file.

Leee

  • Calf
  • *
  • Posts: 7
Re: Buffalo - LinkStation Quad - NAS - 2 TB - can't access via web
« Reply #9 on: October 10, 2010, 04:03:09 am »

Thanks Davo.  Just to be clear (I'm not  very tecchie) - I need to forward port 9000 to the IP address of the Linkstation?


davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5952
Re: Buffalo - LinkStation Quad - NAS - 2 TB - can't access via web
« Reply #10 on: October 10, 2010, 08:37:10 am »

Yeah, literally say the following: "I need to forward port 9000 for TCP to the 192.168.1.6 (the IP address of the Linkstation)" and they should be able to sort you out.

 

Once done check the website i gave you to see if its done correctly.

PM me for TFTP / Boot Images / Recovery files  LSRecovery.exe file.

Leee

  • Calf
  • *
  • Posts: 7
Re: Buffalo - LinkStation Quad - NAS - 2 TB - can't access via web
« Reply #11 on: October 10, 2010, 09:56:16 am »

Thanks again Davo.