Author Topic: The current session has expired. Please sign in again. (and again and again)  (Read 4689 times)

colinwray32

  • Calf
  • *
  • Posts: 16

Linkstation mini LS-WSXL s/w v1.33 WinXP Pro Firefox 3.6.8 Java Platform SE6 U20 6.0.200.2

 

Admin login impossible due to immediate "session expired" error message at start of session.

 

This problem occurs with Firefox, IE is ok.

It was not present on linkstation software 1.22, but 1.31 and 1.33 are affected, so it was introduced recently.

 

I have three WinXP systems on the network, and all behave in the same way.

 

Here is an extract from the "changes" log file:

* Ver.1.33 [2010.7.16]
  - Fixed the issue which cannot use a WebAccess function in Firefox.

I beg to differ !!

 

(this post continues a previous thread which was suspended when my linkstation was returned due to disk1 failure).

 


davo

  • Really Big Bull
  • VIP
  • *
  • Posts: 5949

colinwray32 wrote:

Linkstation mini LS-WSXL s/w v1.33 WinXP Pro Firefox 3.6.8 Java Platform SE6 U20 6.0.200.2

 

Admin login impossible due to immediate "session expired" error message at start of session.

 

This problem occurs with Firefox, IE is ok.

It was not present on linkstation software 1.22, but 1.31 and 1.33 are affected, so it was introduced recently.

 

I have three WinXP systems on the network, and all behave in the same way.

 

Here is an extract from the "changes" log file:

* Ver.1.33 [2010.7.16]
  - Fixed the issue which cannot use a WebAccess function in Firefox.

I beg to differ !!

 

(this post continues a previous thread which was suspended when my linkstation was returned due to disk1 failure).

 


The problem could be with FF itself as you say you dont have the issue with IE, it could be an add-on you have installed in FF like no-script or ABP.

 

"  - Fixed the issue which cannot use a WebAccess function in Firefox.


I beg to differ !!"

 

This clearly refers to web access (aka accessing over the net) and not local access to the GUI.

PM me for TFTP / Boot Images / Recovery files  LSRecovery.exe file.

colinwray32

  • Calf
  • *
  • Posts: 16

I see what you mean about web access rather than the GUI admin local access which is the problem.

 

I do not specifically include or exclude Firefox add-ons, I just "go with the flow".

More particularly, all three WinXP/Firefox systems here fail in the same way.

 

Whether it is a Firefox fault or a Buffalo fault I obviously cannot tell, but somebody ought to be looking at it.

 

This seems to be the only method of reporting problems to Buffalo, or do you know of another ?

Since they fixed one incompatibility with Firefox, I presume they would be interested in fixing another ?

 


Dustrega

  • Big Bull
  • *****
  • Posts: 1394

I'll restate what I posted in the other thread:

 

Any type of countermeasure software such as McAfee, Norton, etc?


colinwray32

  • Calf
  • *
  • Posts: 16

ZoneAlarm on all three, Avast on two, AVG on the third.

Situation unchanged since unit with s/w v1.22 worked just fine.

 


Dustrega

  • Big Bull
  • *****
  • Posts: 1394

ZoneAlarm has caused issues in the past and for the sake of troubleshooting I would suggest disabling it.


colinwray32

  • Calf
  • *
  • Posts: 16

OK, I shutdown ZoneAlarm but the fault remains the same.


Dustrega

  • Big Bull
  • *****
  • Posts: 1394

If the problem is present in FireFox but not IE I'm not sure what FireFox could have to do with it but I'll look into it and see what I can find.


colinwray32

  • Calf
  • *
  • Posts: 16

The problem is Avast! anti-virus.

I must have done something wrong last time I tested the system running AVG (sorry), because it works ok now.

Sure enough, disabling Avast! gives successful admin login using Firefox on the other systems.

(Pity AVG gives me a boot-hangup on my laptop, and other problems on my main system).


Dustrega

  • Big Bull
  • *****
  • Posts: 1394

Woo hoo!  I was wracking my brain on this one.  Good to hear that you found the solution :D