Author Topic: Yellow info LED  (Read 2328 times)

twhlgeezer

  • Calf
  • *
  • Posts: 19
Yellow info LED
« on: August 13, 2010, 02:32:16 pm »

Model TS-RIXL6F4, firmware 1.32

 

Setup on a local network, 192.168.1.96.  Connected via Win7PC at 192.168.1.97

 

Got everything going better now, changing to RAID 10, can see from WIndows machine, etc.  However, the yellow "info" LED is on.  I can't seem to find anyplace that mentions that one.  Could someone point me in the right direction?

Thanks,

Bill


Dustrega

  • Big Bull
  • *****
  • Posts: 1394
Re: Yellow info LED
« Reply #1 on: August 13, 2010, 06:46:41 pm »

Either the LED is on to advise the RAID is restructuring or the NAS iSCSI service is enabled.  Since you just changed the RAID array I'm willing to lean with the former.


twhlgeezer

  • Calf
  • *
  • Posts: 19
Re: Yellow info LED
« Reply #2 on: August 16, 2010, 11:48:34 am »

Light still on this AM, and RAID looks OK, able to connect/read/etc.  I have looked more in the manual about the meaning of the yellow indicator, but haven't been able to find it.  I'm sure its in there as they say, I must be missing something.


Dustrega

  • Big Bull
  • *****
  • Posts: 1394
Re: Yellow info LED
« Reply #3 on: August 16, 2010, 03:39:15 pm »

Is the iSCSI service currently running?  I'm sure if you try disabling it and check the NAS that light will be off in which case that's what it is, an iSCSI indicator.


twhlgeezer

  • Calf
  • *
  • Posts: 19
Re: Yellow info LED
« Reply #4 on: August 17, 2010, 05:43:02 am »

That has to be it, thanks.


Dustrega

  • Big Bull
  • *****
  • Posts: 1394
Re: Yellow info LED
« Reply #5 on: August 19, 2010, 02:12:52 am »

Good to hear.  Hope to help you again :D