Author Topic: How to reset Bittorrent Client Username and Password (LS-CHL Firmware V.1.31)  (Read 3815 times)

beenboyd

  • Calf
  • *
  • Posts: 4

i just upgraded  firmware of my LS-CHL to V.1.31

 

i try setting the Bittorent Client Username and Password and i unintentionally submited my User Name and password which is what i cannot remember

 

now i cannot access  Bittorrent Client because of that username and password 

 

can you advice how to retrive or reset the bittorrent client username/ password

i already reset to default factory setting both in web access and hardware function button but it doesn't reset Bittorrent client

 

Thank you in advance


Thaitawat

  • Tatanka
  • **
  • Posts: 97

Initialize Bittorrent Settings on menu Extensions--> Bittorrent

After Initialize set enadle bittorrent again.


beenboyd

  • Calf
  • *
  • Posts: 4

Hi K.Thaitawat,

i tried it but it doesn't work i still cannot access to bittorrent client (User = admin Password = [blank])


beenboyd

  • Calf
  • *
  • Posts: 4

the problem was solved

i forceed my LS to re-install a firmware 1.31 again by adding " [Flags]  VersionCheck = 1" in INI file

after re-installed i Initialize bittorrent client as K.Thaitwat said then the username/password of bittorrent client was reset to admin with blank password

 

Thank you krup


pawarits

  • Calf
  • *
  • Posts: 5

 

?????????????????? ????  ????????????? Force FW 1.31 ????????????????????? Download Manager ???  ?????????????????????????

 

???????? .ini ????????????

[Application]
Title = BUFFALO LS-CHL / LS-XHL / LS-SL / LS-WXL / LS-WSXL / LS-AVL Series Updater Ver.1.31
WaitReboot = 1200
WaitFormat = 600
WaitFileSend = 600

[Target]
ProductID = 0x00000011
ProductID2 = 0x00000012
ProductID3 = 0x00000013
ProductID4 = 0x00000014
ProductID5 = 0x00003006
ProductID6 = 0x00003007
Name = LinkStation

[Flags]
VersionCheck = 0
NoFormatting = 1


[SpecialFlags]
Debug = 1


beenboyd

  • Calf
  • *
  • Posts: 4

???????? ini ??????? ????? debug = 1 ???????????????

???????????????????????????????

 

  • Save the changes and launch the updater .exe file (usually something like LSUpdater.exe).
  • Right-click on the program's taskbar tab and choose "Debug (D)...". <<< ??????????????? ???????????????? taskbar ????????????? ??????????? ?????????????? ????????? debug
  • You now have some new config options:
    • "Do not check version" - Tells it to not check the version, check this when forcing.
    • "Rebuild partition table" - As far as we know, deletes and rewrites the partition table. Not necessary for force, but may be valid if not worried about data.
    • "Delete user-config" - Should just delete the user-made configuration changes (like Maintenance->Initialization in GUI), but may delete data, so be cautious.
    • "Force update" - Tells it to force the update even if the same version is already on there, check to do a force of up  << ????? Option ?????????
    ????????????????? Initialize Bittorent Client ???? enable ??????? ???? ???????????????????? ????????????? Linkstation ?????? ?????????????????? ???????????? ??? 2-3 ???????? ????????????????????????????????????????

damoven

  • Calf
  • *
  • Posts: 8

I have a similar problem - I tried to follow these instructions but had no joy. 

 

I am running 1.33 firmware and need to reset my bittorrent password. What are the steps I should take?

 

Thanks


apinto

  • Calf
  • *
  • Posts: 2

I also have this problem, tryed forced re-install 1.33, and still no luck.

 

Need help :(

 

The bittorrent client is working, but I can´t log on.

 

Thank you,

 

André Pinto


Dustrega

  • Big Bull
  • *****
  • Posts: 1394

I'm assuming you mean the download manager correct? Try going to System->Restore/Erase->Restore LinkStation