Author Topic: Update LS-CHL frimware from 1.07 to 1.24  (Read 1615 times)

Bopdrummer

  • Calf
  • *
  • Posts: 4
Update LS-CHL frimware from 1.07 to 1.24
« on: April 17, 2010, 12:56:22 pm »
   

Working with a LS-CH500L, I was told by tech support that the upgrade from 1.06 to 1.24 is possible.  When the 1.24 updater could locate the drive, I updated to 1.07, no problem.  The 1.24 updater still cannot locate the drive.  Any suggestions?  TIA


Jotin

  • Big Bull
  • *****
  • Posts: 4201
Re: Update LS-CHL frimware from 1.07 to 1.24
« Reply #1 on: April 17, 2010, 02:54:13 pm »


LS-CHL V1 takes firmware versions 1.07 and below.
LS-CHL V2 take firmware versions 1.10 and up.

 

So if your unit is the V1, you can only upgrade to 1.07. If your unit is V2, then you can go to the 1.24 firmware.


    Bopdrummer

    • Calf
    • *
    • Posts: 4
    Re: Update LS-CHL frimware from 1.07 to 1.24
    « Reply #2 on: April 17, 2010, 03:18:36 pm »
       

    Well, that was my suspicion.  If the tech support fellow had not insisted otherwise, I wouldn't have asked; but at that moment my DSL was down, so I couldn't check while he was on the phone.  It seems you are correct, so that's that.  Resolved.