Author Topic: Correct Firmware  (Read 2806 times)

tracorp

  • Calf
  • *
  • Posts: 6
Correct Firmware
« on: February 15, 2010, 12:45:40 pm »
   

Hello,

 

I have a Terastation that is having problems booting to anything other than an E04 after a 5 minute boot time (mostly checking on HD3).  I'm trying to get the correct firmware to update over TFTP.

 

The model number given on the back of the unit is TS-H0.0TGL/R5.  The part number is TS-H1.0TGL/R5.  The front cover says TeraStation Pro.

 

When I go to the support page for downloads and select the model number from the dropdown (actually the part number, as the model number is not listed as given on the device), it brings me to:

 

Downloads for TeraStation Pro™ II - TS-HGL/R5 & TS-RHGL/R5

 

I would like to give a link for that, but the URL doesn't change when I make a selection.

 

So, it gives me firmware for TeraStation Pro II, and gives TS-HGL/R5 as the model.  My part number is TS-H1.0TGL/R5, and the case identifies the device as a TeraStation Pro, not a TeraStation Pro II.  The only firmware listed is "Firmware for Rackmount TS Pro II", and other than the confusion over Pro/Pro II, I do know this device is not a rackmount, it's a standalone device.

 

So, my question is, where can I find the most recent firmware for TS-H1.0TGL/R5?  Will the firmware for rackmount TS-RHGL/R5 work?


tracorp

  • Calf
  • *
  • Posts: 6
Re: Correct Firmware
« Reply #1 on: February 15, 2010, 02:14:45 pm »
   

Is there someone from Buffalo who can verify the correct firmware for me?


PCPiranha

  • Big Bull
  • *****
  • Posts: 2209
Re: Correct Firmware
« Reply #2 on: February 16, 2010, 06:37:14 am »
You have the regular Terastation Pro 2.  1.33 is the latest firmware.  Also please give people more than an hour and a half to answer your questions.  If you require an answer promptly I suggest that you call support.

tracorp

  • Calf
  • *
  • Posts: 6
Re: Correct Firmware
« Reply #3 on: February 16, 2010, 10:32:14 am »
   

Thanks.